Someone Confirm This!

vbimport

#1

I just got mechwarrior 4 recently and i went to back it up, and ClonyXXL told me it had SafeDisk2 (insert tragic music here)

So I tried burning it with CloneCD 4 (using the games profile, AWS on) and it wouldn't install the game, !but! it would play it.

Then i burnt it in Roxio's Easy CD Creator 5, and it would install the game but not play it!

So i have a slightly mutilated copy of Mechwarrior 4 then i tried the same thing on Metal Gear Solid and lo and behold it worked!

So i was wondering, is this the same for all Safedisk games or just these microsoft titles?


#2

Did you read the CD with Software or Hardware EC? A few Toshi’s will not play ball with the backup if Software was used. I think it was alexnoe that discovered this odd outcome.


#3

I used Software EC but that isnt the point, i didn’t use the Toshiba to read the discs, infact i just added that in yesterday and i made the copies a week ago

Actualy im not too sure what version of Safedisc it is that this works on, but if you burn a copy of a game through CloneCD and it won’t install past a certian percentage, then try making a backup thru Easy CD Creator 5 (i know, i know no one likes Roxio) then that copy should be able to install but not play. The CloneCD copy should be able to play and not install.

Therefore, a 2 cd game becomes 4 cds. But the copies still work so i’m not complaning!

So far ive tried this on just my computer, so if anyone else can spare the CD-R’s then go for it and tell me about it!