Somebody Please Help! (Samsung SH-183L problems)

vbimport

#1

I’ve had the above drive - Sammy SH-183L for a while now and have always suspected something was amiss.

It takes about 12 minutes to burn a 4GB 16X dvd+R disc. I fired up nero’s dvd speed text and compared them to others on this site. The thing is they don’t look too good.

Someone please help!

I’m running vista business


#2

Try using different media, and also check you UDMA Mode, make sure it is not in PIO. What burning applications are you using? :confused:


#3

Thanks for the speedy reply. I’m using Nero 7. How do I check the UDMA mode in vista?

Just tried it again and it’s doing the same thing. The drive starts off loud (spinning quickly) then slows down after about 2 mins then again after another 2 minutes!


#4

What SATA controller are you using on your mobo?


#5

Urm…i’ve got an Abit AW9D-MAXX. Its uses the intel 975x chipset iirc. I’l upload screenies of my device manager in a sec. I’ve also got an E4300 and 2GB ram.


#6

Exact thing again! :frowning:


#7

hmmm i have old 865 Intel based board and have no problems with this same drive but i’m using XP Pro.

Looks like your buffer and cpu are going nuts. Do you have a lot of programs open and running while burning?


#8

No, none at all i’ve got an intel 4300 and 2gb ram.


#9

It could be a defective drive but before you RMA it try another media, I wonder if a firmware has been upgraded for this drive? Did you check?


#10

SB01 is all there is Alan.

Also if this person can try in another pc it would help.


#11

Thats an excellent idea rolling56. Then they could see if it is the configuration or a conflict. :clap:


#12

Problem is I havn’t got another pc to try it on :frowning:

Any ideas at all on what it could be?


#13

whats your motherboard? , is the drive connected to an sata port provided by the chipset? (some motherboards also have 3rd party sata ports…from manufactureres like promise/siliconimage/jmicron) , usally sata burners works best with chipset based sata ports


#14

I’l post my rig:

Intel C2D E4300 @ 3.2ghz
ABIT AW9D-MAX
SAMSUNG SPINPOINT T 80GB HDD
WESTERN DIGITAL 320GB CAVIER SE16
NVIDIA 6600GT
X-FI FATAL1TY FPS EDITION SOUNDCARD
SAMSUNG SH-183L DVD DRIVE
ABIT AIR PACE WIRELESS CARD
ANTEC HE 430W PSU

The hdd’s and the dvd drive are connected to the intel chipset board iirc.


#15

just to be extra sure,these are the chipset sata ports

if its indid connected to the right place,in device manager under “ata/atapi controllers” right click each of the ata channels and uninstall,restart for windows to re-detect the ide channels & drives , if that wont resolve the issue then remove the upper/lower filters from the registry,look here
http://support.microsoft.com/kb/929461


#16

The philips dvd media you’re using is considered low grade. As suggested by alan1476 use another brand of dvd media. Try using Verbatim or Taiyo Yuden. Then you’ll know for sure if something is wrong with your 183L drive. I googled the media that you’ve posted it and some have said it can only burn at 4x speed which could be why it’s taking long to burn.


#17

Hey guys…would just like to say a very very BIG thank you to everyone who helped. This is probably the most helpful forum I’ve ever been on. Tech suppourt guys who get paid ain’t even this helpful!

I finally got to the bottom of it. It wasn’t only my drive as the cpu and buffer were all over the place as you can see from the first graph. It was all to do with enabling AHCI on the motherboard. Its an enhanced mode for the chipset SATA controller and is the preferred state.

Problem is to enable it you need to install the intel controller manager… driver. Now the driver won’t install unless AHCI is enabled in the bios but windows won’t boot if AHCI is enabled without the driver being installed (classic chicken and egg scenario).

So after a lot of searching I found a long way round (swapping hdds on the different controllers etc) as the only other option would be a complete reinstall as the drivers would have needed to be installed on startup.

More on topic, you were kinda right (DVD ADDICT and Alan 1476) I tried the test again but capped it at 12X and it worked perfectly…6mins 47 secs.

Thanks again to everyone. Mucho appreciated.

Lesson of the day: if you have an intel chipset based on the 975X or 965 make sure you install the AHCI drivers on windows installation otherwise your burner will be crippled and NCQ will be disabled.


#18

Glad you got it working :clap: