Some problems with ND-2500a and W2k

vbimport

#1

Hello!

I’m a newbie to this forum and this is my first post. Prior to posting I tried to read most of the threads that I wouldn’t be asking the same things that has allready been discussed but didn’t find anything that would clear this.

I installed my drive to Secondary IDE as a master and when I start the computer BIOS recognises correctly that there is a NEC ND-2500a connected. When I went to device manager to check the sitatuation it says that I only have some generic CD-ROM in my DVD/CD-ROM drives. When I tried to uninstall/disable or change any settings of this “CD-ROM” my computer hanged up and I have to shut it down. I tried this repeteadly but always the same result. Then I installed VIA’s IDETool and it showed my burner correctly but W2k still didn’t.

After that I installed NERO 6.3 to try if it works and it also was able to detect my DVD correctly but W2k still wasn’t able to say in device manager what DVD burnet I had. Then I tested burning with Nero and I was able to burn DVDs and CDs normally. I thought this would suffice but then I installed InCD 4 and was hoping to continue using my old CD-RWs created with my old CD burner with it but no… It didn’t recognise those and didn’t give me the chance to format new ones, not CD-RWs or DVD-RWs. I installed and uninstalled all the burning software repeteadly and used even the Nero/InCD cleantools but still didn’t get the Nero or InCD to format my RWs.

Any suggestions?


#2

Windows detects most CD/DVD writers as a generic CD/DVD writer.
This is normal and is not the cause of your problems since you are able to burn DVDRs normally.
What firmware are you using on your 2500?
What EXACT version of Nero 6.3 and InCD 4 are you using?


#3

might want to try the M$ ide drivers not sure if that is the cause but if you are using the via drivers they can cause some real wierdness with dvd/rw drives


#4

Hello!

I continued struggling with my drive and got some progress. I installed VIA IDE drives again and now it shows my burner correctly in DVD/CD ROM drives. But it did cause some weirdness that now Nero InfoTool says my IDE adapter is unknown. But nothing else changed. InCD still doesn’t work and I noticed that also my iTunes can’t read Audio CDs and/or convert those to MP3. It used to work with old CD-RW drive.

I’m using InCD 4.0.7.2 and Nero 6.3.1.6. Firmware is is 1.06.


#5

i didn’t mean the via drivers i mean to replace them with the generic ms ide drivers