Some problems with DW-D22A

vbimport

#1

Well, I recently got this dvd-rw drive and so far its worked just fine.

I can burn CD’s, DVD’s (only tried -R), read what I burn, watch movies, etc…

But here is the problem I have, my friend also has a dvd burner, he burnt me a datadisc (with nero6, same version I have [exact same version]), and I cannot read the discs, they wont even spin up at all. I try the disc in my laptop (which is just a dvdrom) and his computer and it reads just fine.

So, we thought it was just the media we were writing on (memorex), so I tried one of my discs (maxell) which I know work in my dvd burner because I have burned a few (they work in his aswell).

Anyway, that didnt work either.

At first I thought it was just his burner acting up (burning dvd’s wierd or smth) but I have an older disc from him which reads perfectly.

Firmware on this thing is default as to when I got it, bys1 (or bsy1), I tried another and it gave me the same results.

If anyone else has had this problem and has had it resolved please post.

Thanks


#2

Try flashing the drive with firmware BYS2 - reading and writing has been much more smoother for me since I flashed it.