Some one help me with my problematic NEC 3500

vbimport

#1

I’m having alot of problem with this drive here are the list

Burn teon 8X disc at 4X max (this problem is related to the 2nd problem) teon disc are prodisc media code

it automaticly turns on riplock, I flashed it with the dangerous brother 2.17 firmware “3500FAST.EXE”, and for some stupid reason it keep locking back the drive after a couple burns with DVD dycryptor or nero, and after that i can only rip at 2X up to 5X max. If i flash it again, then it’ll be unlock and i can rip up to 15X.

It burns 4X disc at 4.1X, always, this is annoying that telling me that somethings is wrong.

INFO: the drive is on cable select, i’m not sure if that’s the problem, but i’ll try to swap it back and see if it’ll work normally. it’s quite annoying with this many problem on a supposely “very good drive”.

plz help me, i’m desprerate.


#2

i’m gonna bump this up since no one is gonna see this :slight_smile:


#3

Nec 3500 burns at 4.1X that’s nothing strange. If you want to burn the discs faster, flash to Liggy and Dee’s latest beta firmware.


#4

i just checked and it seems that nero has something to do with it, if i fired up nero to do some data burning, the ripping speed will drop right after that, does this happen to anyone else?


#5

might try the nero forum…


#6

Try LD_V1 firmware.

Removing the riplock from this drive will not boost sky-high your DVD rips in Dual Layer ripping, because NERO 3500A is a very slow Dual Layer media reader. Single Layer media will be ripping really fast, thought. Maybe DL reading speed can be unlocked in future firmwares to increase speed, but maybe not.

Burning at slightly higher than rated speed is something that NEC has specified. It does not happen only when burning at 4x, as you can see in the zones in 12x CLV burn



#7

I’ve changed the firmware to the one posted above, the problem with this drive is very strange, it seems like the riplock is unlock when i restart my computer, but for some strange reason it’s locked up after about 6 hours using the computer, my friend’s drive is having the problem too, i dunno if this is a faulty batch of drives from NEC. btw it burns 8X disc for like 10:30 min, i dunno if that sounds about right.


#8

this is kindda wierd, does anyoneknows why the riplock can lock it self over a period of time? or does something trigger the ziplock to lock itself up?


#9

yes, 8x burn at 10 min sounds just fine.

and ripping dual layer DVDs on NECs is always slow.maybe you tried to rip a dual layer DVD at ~5x (this is normal) and a single layer came in at ~15x.


#10

i mean it’s really slow, i know that dual layer rip at 5X and single layer rip at 15X for the NEC 3500, but when the riplock automaticly lock itself up, the speed becomes 4X for dual layer, and ~5X for single layer (i’ve read through the disc and the average is about what i posted up there), I do get the normal speed back when i restart my computer though, and i’ve also found out that it’s not nero, because i’ved tried not to turn on nero, and it still happen.


#11

just a guess but is windows turning off DMA mode and reverting to pio? saw a post about windows doing this by default if it has trouble reading discs. Apparently rebooting will let DMA mode reset. just my 2cents


#12

here’s some wierd stuff, this is what’s under “advance setting” for my 2nd IDE channel with the DVDRW as the master

Device type: auto detection
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA mode 2
i’m using a round IDE cable on this drive, could it be the problem?


#13

What from that list is “weird”. It looks very normal.
8x burn should take between 7 and 9 mins.


#14

The first thing to keep in mind with your overall problem is that other hardware
could be the problem. The fact is that hardware configurations for a given
PC are extremely numerous, so it is hard to advise on obscure problems when
something simple like a burnt-out IDE port could be the issue. :wink:

Regarding your reported settings quoted above: those are the settings you
want, ideally. UDMA Mode 2 is the standard on Windows PCs with an optical
drive on the specified IDE port location.

The ‘rounded cable’ factor is a non-factor in this matter. Rounded cables
have advantages and disadvantages, but that aspect is almost certainly
not the cause of your problem. Never say never, though. :wink: Anything can
go wrong with electronic appliances.

I apologise for not being able to solve your actual problem. I could not quite
understand the problem because of the phrasing you used, but I hope these
tertiary answers will be, at the least, educational. Hope you figure it all out.