Some of my newly created audio CD's is very hard to read, but not all them?

vbimport

#1

Hey,

Using the latest Nero 7.0.8.2 and latest plextools pro.

I have burned lots of Audio CD’s on my Plextor PX-755A with Plextools pro. But the latest Nero version sometimes makes some strange Audio CDs. Some, if not most of them can be read quickly in all my CD players, but the rest can’t. It takes ages for my Yamaha CD player to locate the Audio CD in the drive. And one of my players (Denon DJ dual player) can’t locate anything on the CD. Normaly this player hasn’t any problems with burned CD’s at all.

Hmm… I’ve burned all CDs in Nero 7.x.x.x with Plextors PowerRec enabled, if that could mean anything. But as it works fine in Plextools, I’m thinking Nero problems again again?!

Any of you out there had problems like this, with Audio CDs burned from the same bundle, that sometimes are written perfectly fine, and sometimes they are very hard to be read by any drive?!

I’ve just tried to C1/C2 scan the problem audio CD with plextools (using my 755A), which had trouble reading it, but suddenly started to scan after some time. The funny thing is, that it started to scan the CD about 8 minutes into it, not from the beginning, strange? The CD didn’t contain any error, it just didn’t scan correctly from the beginning in plextools?

Could it be an Audio CD creation problem with Nero, or a Plextor 755A burner fault, or even problems with the PowerRec implementation?

Regards, Moef


#2

Forget burning CD Audio with Nero 7.XX. All releases share the same bug, i. e. if you set the pause between tracks to zero Nero ignores this setting and inserts 2sec of silence.
Thats quite unbearable with live recordings. :frowning:


#3

oh no, don’t use nero 7! that’s crap.
please use plextools audio cd maker!!!


#4

The bug in the mp3(pro).dll coming with Nero 7 versions is even more crappy than mentioned here.

Just avoid Nero (especially for CDDA).


#5

Thanks guys, yeah… I’m also starting to think “crap” about Nero 7. Maybe I should install my old 6.xxx version again, as it worked fine for me :slight_smile:

But yes, Aheads latest 7.xxx versions seems to have all kinds of small/big audio problems, unfortunatly. I’m using Plextools pro for burning single wav files, which works fine.

Thanks again, Moef