Some movies taking longer to burn in Nero 6

vbimport

#1

Hello all,

Does anyone know why one movie would burner considerably slower than another with Nero? I have an internal memorex 16x DL drive. Last night, I burned a movie at 8x and it took about 29 mins. I burned another movie right afterward that took 7 mins. When I played the dvd that took 29mins in my dvd player, the sound was messed up (sounded like it was skipping). The movie files on my computer (IFOs and VOBs) play with no sound problems. Is this a problem with Nero not caching the files correctly? Has anyone else had this problem.

  • NiTRouSx

#2

I have found that the same movie does not always take the same amount of time. It seems like the burner needs to warm up. I also added the ResetErrorCounterOnSuccess in windows XP registry to fix their problem with asapi.sys driver.


#3

ok…i found a solution. It seems that if I warm the drive up, it will burn at 7 - 8 mins. Warm the drive up means putting a DVD in the drive and jumping through the video. Afterward, my burns will be at 7 to 8 mins. I thought Nero had a setting to spin up the drive first, but i could not find it.


#4

I always love reading posts like this. This is the mysterious “I have to play a DVD to make my burner rip/burn/etc.” problem.

I, myself, have never experienced this problem with my machine. When I run into this problem with a friend’s machine, my solution is to reformat their hard drive. After that, the problem doesn’t exist. I am convinced that this is some bizarre conflict between one piece of retrograde software and another piece of retrograde software.

Solution for YOU, without formatting? Well, try these:

  1. Make sure the Motherboard and drive all have the latest firmware.
  2. Make sure drivers are up-to-date.
  3. Make sure your BIOS settings are correct.
  4. Make sure your cabling is correct. Despite what anyone else tells you, my recommended settings are to put the DVD-ROM and DVD burner on the same channel, away from the hard drives, with the DVD-ROM as master and the burner as slave. !!!Make sure to use an 80-conductor cable!!! If you use SATA hard drives, put the DVD-ROM and DVD burner on one channel each, doesn’t matter which goes where, both should be set to master/single, and BOTH should use 80-conductor cables. If you only have the burner, it should be master. Have I mentioned using 80-conductor cables?
  5. Remove the IDE controller that the drive is attached to from device manager. Reboot, and let it be redetected.
  6. Uninstall Nero completely, and reinstall the latest version (available for download from their web site). Make sure to note your license key BEFORE uninstalling.

If all else fails… I don’t know. Get a different burner? Reinstall Windows? Seriously, this is retrograde behavior, I’ve always said it is and I always will. Burners that behave differently after you’ve “primed” them by playing a movie… are NOT working properly.