Some help PLEASE

I have a Verbatim 401248AL and it will not burn at 40x, its max speed is 12x. This just happend all of a sudden. I cannot find the firmware for it ( alot of the links I tried are dead) I also tried to download the lite-on 40125SW, and it said a compatible drive was not found. This CD-RW drive is a slave ( i think its on cable select) i dont know if this makes a difference. Please any help will help ! thank u

@ beyond305,

You have also posted a similar posting in Optical Drives Forum. Please do not double post. Double Posting is against Forum Rules.

Your Verbatim 401248AL can be in fact flashed to a LiteOn LTR-48125W. The below Forum posting has some information on this topic.

http://club.cdfreaks.com/showthread.php?s=&threadid=52521

You are going to have to do a little reading on flashing your Verbatim 401248AL to a LiteOn LTR-48125W. You are going to have to use a flashing program called “MTKFlash” and have the LiteOn LTR-48125W firmware. Both of these items are available at Forum Members dhc014 Web Page. On Forum Members dhc014 Web Page look for “How To Flash” and “Firmware Collection” located the left hand side of the page. Forum Members dhc014 Web Page provides detailed information on exactly how to use the “MTKFlash” flashing program to flash your Verbatim 401248AL to the LiteOn LTR-48125W.

http://dhc014.rpc1.org/

Best Regards,
bjkg