Some Helllllllllllllpp!

vbimport

#1

Hi guys,

having a nightmare here. I got ‘record it now!’ software with PC- I started to download a trial version of Nero. I then deleted the Nero as I had only half downloaded it. Then my Record it would not run. I bought Nero 7 from the shop and installed it (after deleting Record it!) but now when i try to create a cd or dvd it says Nero.exe encountered a problem.

I think when I deleted the trial nero I may have deleted something crucial- Record it! was saying has error RNENU.MSI.

Tearing my hair out here- any advice on how to fix this would be very appreciated.

Cheers

Matty


#2

go to add/remove programs, click on record it and then click repair… or just remove it and re-install it.


#3

tried it mate- didnt work- even used recovery disk.

Think I must have deleted a line of program or something- any more suggestions please??


#4

system restore?


#5

yes tried it- but I never saved any restore points! gutted

any more suggestions?


#6

Yep…use system restore…go back to the day you know the good software was installed and restore to that point. If you don’t know how to do this, go “start”, “help & support” and look for system restore. Handy hint…Usually when you install a new program Xp sets a restore point automatically.


#7

Sorry…my last post came through just as you posted.

If you have tried all these options then you’ll probably have to go out and buy the software and re-install it. Sorry :sad:


#8

dunno what to suggest mate… just googled it and it seems you are not the only person with this problem… but i havnt found a site with a solution yet http://www.google.co.uk/search?q=RNENU.MSI&start=0&ie=utf-8&oe=utf-8


#9

Is it a virus do u think??


#10

could be google “avg free” or look in the general software forum and under S_S post free software