Solution to Nero 6.x Power Calibration Error

Tonight I tried to back up a back up so i used nero 6.3 where as i usually use DVDXCopy… to make a long story short, nero rips the dvd, then when I insert a blank disk to write the image I get the power calibration error. I did a bit of research and came across this… decided what the hell and i tried… attempted to copy again and bingo…worked like a charm. I am using Fuji +R RICOHJPNR01 and a NEC2500 with Herrie’s 1.08FW

this might be some help to all you guys out there which are having problems with this power calibration error.what i know is that the cd burning engine which comes with xp was developed by adaptec (i might be wrong so please dont hold me to it).so heres what to do and most of your problems hopefully will be solved.this is the easiest way to tell everyone.

1 on desktop click start
2 select control panel
3 click on administrative tools
4 click on services
5 browse your way down to IMAPI CD BURNING COM SERVICE
6 right click (on IMAPI) then select properties
7 in the middle of the window it will say start up type.click on the arrow to the right and select disabled.
8 make sure you click APPLY

I’m using Ridata +R RICOHJPNR01 from newegg and experiencing the same problem. When I use RitekG04 -R and CMC Magnetics -R, both of them can be burned without problem. Only when I use this RICOHJPNR01 +R I have power calibration error from nero 6. I switch to Roxio CD Creator 6 and it just burned fine. I don’t know what’s wrong. I’m using NEC 2500a and 1.07 V2 Beta 5 firmware from Herrie. I tried your steps above and it didn’t work. Doesn anybody know what’s wrong with this? Should I upgrade to a newer version of firmware?

try the newest version of nero

I only get the power calibration error if the booktype is set

That’s new for me.
I thought 1.07v2B5/6DL is the latest firmware from Herrie?
For a NEC2500, or am i missing something?

sigh
You’re not the first one asking this…

The version 1.08 from Herrie is HP420i 1.27 without media hacks, equal to the TDB release 1.27.

Legnerp