Solution for slow read/burns (for some)

vbimport

#1

It is generally accepted that most of the slow burns are the result of DMA not being enabled. After alot of searching I found this interesting bit of information that solved my problem. Some Dell computers are shipped with DMA enabled in the primary ide channel only for the 0 drive. If you add a second (slave) drive that is NOT enabled in the BIOS. If you hit F2 at startup and key down to your second drive you will see it is OFF. Just toggle to auto and SAVE. All should be fine. I had a Dell 4550 that had this problem. To see if it worked go to your devices and confirm that transfer mode is set to DMA for drive 0 and 1. Hope this helps anyone that had this problem.