Solo 5300 CL...dead

vbimport

#1

I’ve a question regarding my Solo 5300 CE. It seems to suddenly not power up. When I push the power button, I get no response. The battery light comes on when I plug it into the AC adaptor. But pushing the power button does nothing…no LEDs no boot…nothing.

So, short of sending it to Gateway to find out what is wrong with it (~$299.00 up front) I am “searching” for answers.

If you are interested, my computer is:

Solo 5300 CL
PIII micro-pga2 650 SL442
384 MB Ram
10 GB HD
etc…

What I’ve tried.

  1. re-seating the processor (seems ok)
  2. checking charge on CMOS battery (good)
  3. checking memory (works ok in other laptop)

Could the power button board (Drake ba92-00883a) be defective? I noticed that there is either a micro switch (SW on board) or fuse on this board. If it is the latter maybe it is shorted?

Any thoughts? I don’t have a way to test the processor, but all seemed to be working fine las :frowning: t time I shut it down.

Thank you in advance,

Tmotommyo


#2

Have you checked your battery? Do you still see a orange led light up when you plugged the laptop in using the ac power adapter? If so, your battery is low and orange indicates a charging state. It needs to turn green to become fully charged. Also try removing the battery and then pressed the battery meter to see what percentage of power is left on the battery. You’ll see some leds light up indicating the power state when you press the battery meter on the back of the battery. Battery meter has if I recall correctly 4 small circular led states. Maybe just try removing the battery and then insert it back in. You never know, might be a clitch or shortage. And also wait for the battery to become fully charged (green) before pushing the power button again with the laptop still plugged in using the ac power adapter.

Nevermind, you already stated that you checked the battery status. Hmm! Maybe you might have a loose/defective power button connection. Did you observe any irregular amounts of static activity? Hopefully, your mainboard isn’t damaged. You didn’t add anything new to the laptop did you? If you can’t get into the Bios, you may definitely have a hardware failure, motherboard, battery, power button, etc… Did you apply sufficient new heatsink/cpu grease (Artic Silver or something else) when you tried reseating the cpu? Check cpu pins for bent pins and make sure that you have the corner of the cpu with no pins (bevel edge) positioned in the corner of the socket that is in the upper right corner. Make sure to press down on the cpu firmly when reseating it as you turn the socket screw clockwise to tighten it. Make sure to not get any thermal grease on the cpu sockets. You might have to try this at least 2 times until you’re absolutely convinced that it’s not a reseating problem. The sockets are so tiny that anyone can make a mistake and think that the cpu is correctly seated.

Follow DocWatson’s instructions on how to open up the laptop in my prior thread/posts with him. He might offer more help since he was able to help me with my problems. I noticed that you already posted in the “Disabling Gateway 5300 Solo mouse touchpad” already. I’m thinking that it’s a battery problem since you said that the battery leds come on, but you never mentioned the color of the battery leds/light state as you pressed the power button.

I have to agree with DocWatson that the Gateway 5300 Solo is very hardy, and it takes a great deal of effort to actually damage it.