Soldner Secret Wars

I managed to make a copy of my orginal game…however when i apply the updated retail patches with my copy i get the message “Illegal copy found”.

Anybody any idea how this can happen as when making the copy i didnt tamper with the game exe. file?

Any help would be great

:wink:

its securom 5 with some custom stuff by jowood. not copyable atm.
and dont even think of emulation or virtual drives…

Havent you heard of twinpeaks or plextor prem bw5 way??

have you tried to copy it? i guess not.
its not securom what is the problem, its the custom stuff by jowood. pretty nasty.

Sounds interesting - any ideas what extra protection is implemented?

this stuff disables the emulation functions of alcohol 120% e.g.
alcohol’s RMPS will be deactivated everytime you run the game.

It is protected by Securom 5.02.00.0006, JoWoods just likes to use an encryption as well as the protection, have you tried just setting the virtual drives to 0 and trying to play your back-up? You could always try a twinpeak method or blindwrite, it’s probably just the blacklist that giving your back-up fits. I don’t think JoWoods would knowling attack some another piece of software, blacklist yes, but turn a portion of another piece of software “off/disable” as you say it does to RMPS I don’t think so, that I believe would be illegal

The copy of the game i made is perfect…works every time.Its only when i apply the retail patches that the “illegal copy detected” comes up…which is wierd to me because to all purposes the copy i have made is the “retail” .So something in the update detects something that sees it as a copy…what it is I cant figure out…Cant be the exe file as it wasnt tampered with in making the copy…and cant be the version of securom either because then the retail copy wouldnt work either…

and btw the copy I made does not require emulations of any kind to run and I didnt twinpeak it…

The custom stuff by Jowood just prevents the exe from being hacked. It doesn’t make it any harder to backup. It is just that the latest SecuROM blacklists D-Tools, A120% that causes most probs.

Cheers

So if you have a Plextor Premium and BW5, or use the twinpeaks way, you should be ok.

@Theeye - Where do you get your copy info from???

can confirm this - plextor premium and bw 457 makes good working backup, all updates and patches work perfect… :slight_smile:

The EXE Protection used on this game is a protection called JoWood XProt. It is just an EXE Protection like (e.g Armadillo) thats stops hacking into the executable to possibly make a crack.

don’t believe that Jowood XProtect turns off RMPS? Try it yourself…

  1. create an alc120% image (with DPM) of Söldner.
  2. Enable RMPS emulation.
  3. load it into the virtual drive and try to play.
  4. It won’t run (Blacklisting), RMPS will be disabled again and the image will also be unmounted.

Repeat steps 2-4 as often as you like.

And if you ask Jowood why the included this BS they just dont answer or lock/delete the topic in the forum :Z

conclusion: you copy is far from being perfect.

Almost certainly a blacklisting of alcohol/dt virtual drive or RMPS emulation effected by the update patches.

Since a plex premium/blindwrite copy apparently works after applying game updates, I suggest that you use that method if you have a plex premium or twinpeak if you don’t. Either should work fine (though, if you have alcohol on your system, you may have to set the number of virtual drives to 0).

I have just been informed that it does do this. Not SecuROM like I first thought.

Cheers

and it even unmounts your image…

pretty nasty :Z

i asked the alcohol-dev team about what they think of this ‘protection’ f’ckin around in their programme. but they didn’t gave a clear answer.

(and obviously, it also does this to daemon-tools.)

It accomplishes it via the daemon.dll support interface. if you right click on d-tools and select “Lock Dll”, your image wont get unmounted, but you will receive an error message that the Daemon tools dll is locked :wink:

I think the game just tries to load C:\windows\daemon.dll

Thanks guys Twinpeaking the copy and reburning works…all updates now work too…sweet…

I just wonder how long it will take Sony to blacklist the twinpeak method!