Soldier Of Fortune 2 Problems!

vbimport

#1

Hi, i'm new to these forums but i have a problem making a working back-up of SOF2.

i've been told that this game doesn't contain any protection, but i still cannot get it to copy, i've tried the following using my Mitsumi 4804TE writer and LG DRD8160B Reader: -

CloneCD Ver. 4.0.1.6
Nero 5.5
Diskjuggler 4.somthing

They all complete writing, and i can even install the game but when i run it and try to load a new game a error occours, but when i uninstall the game and install fresh from the original cds it works 100%.

Please help me...

Kain^


#2

Hmmm…read with the Mitsu. Purchase one expensive piece of media (do we need an 80’ disc or a 74’ disc?), make it an 80’ disc; burn onto that and see what happens.

If you are familiar with D-Tools, mount your image and see if it runs from there OK. if not, then it’s a bad read


#3

Also make sure your game is indeed unprotected. Just because this game might be unprotected in one country it doesn’t mean it’s unprotected for your country. Use ClonyXXL to scan the disc.


#4

Sorry i forgot to mention, i do use ClonyXXL and after scan it’s “unprotected or unknown”

Kain^


#5

Use normal game cd in clone cd profile.
You can se if the copy its ok in the explorer there you install the sof 2
compare this.

maps.pk3 102,985,472 bytes 5/03/02 2:07 PM
models.pk3 96,636,622 bytes 5/03/02 2:35 PM
mp.pk3 31,722,385 bytes 5/05/02 8:11 PM
musicandsound.pk3 191,252,236 bytes 4/30/02 2:53 PM
skins.pk3 73,241,493 bytes 5/03/02 2:20 PM
textures0.pk3 413,194,735 bytes 4/30/02 3:56 PM
textures1234.pk3 164,152,653 bytes 4/30/02 3:46 PM
therest.pk3 69,463,128 bytes 5/05/02 7:51 PM
if there are differens you copy its bad

I use ltr16102b to read and write and sof2 its euro ver and clonecd the last ver
Benno


#6

SOF 2 is protected by CD Checks so you have to use a reader that can read subchannel correctly (Toshiba dvd-rom).

Use this setting for CloneCD:

Reading Data & Audio subchannel

Bye
Canislupus


#7

come again?


#8

AFAIK it’s unprotected. Just do an ordinary cd copy with nero.


#9

Mainly, do not copy on-the-fly, be sure to make an image to the disc, preferrably with the writer. This might be the problem.


#10

I had the exact same problem with SOFII. I turned on AWS and it made a good copy. Seems there might be more than one way to copy it.


#11

I have burned all the two copies!
I start the installation and all go in the right way!
But when I start the game it give me the error: “Error during inizialization SYSTEM ERROR couldn’t load default.cfg”

What it means?
I used the right crack and serial number!


#12

:cop:

Originally posted by sansones
What it means?
I used the right crack and serial number!

Bzzzzztttttt. You lose.:cop:


#13

Originally posted by FutureProof
:cop: Bzzzzztttttt. You lose.:cop:

What do you mean?
I have made a wrong copy of backup?