SOHW-812S Won't recognize ANY discs!

vbimport

#1

HELP! FYI…I consider myself a middle of the road kind of person when it comes to understanding computer stuff…I’m not a novice or an idiot, but I’m not a computer geek either. So some of this stuff goes over my head. Recently my Lite-On DVDRW SOHW-812S stopped recognizing ANYTHING I put in it. It shows that the dirve is there and running properly everywhere I view it, but you put a disc in and it sputters for a bit and then nothing (stops and starts, lights flash, whirring noises…). Sometimes I get an “I/O device error” sometimes I get “drive not ready” sometimes I get nothing at all. I’ve tried the omnipatcher thing and I’ve tried flashing it. I’ve tried uninstalling it and reinstalling it and letting Windows find the drivers, etc. It’s almost like there is a conflict somewher that is not letting it work. I have no idea and I’m at a loss. I upgraded to XP this weekend hoping that that would fix the problem but it did not. I’m hoping someone has some suggestions other than to get a new drive…this one is not that old and it was working fine a week ago (other than the occasianl I’m-not-going-to-recognize-any-blank-cds thing that they all seem to like to do). HELP ME??? :confused:


#2

mbmainer, welcome to cdfreaks :slight_smile:

Unfortunately, based on everything you have done, it does sound like it might be a drive fault. You could try it in another system or try another IDE cable and also you could check the power supply voltages are okay (+5V and +12V). Any chance it’s still under warranty?