SOHW 812s Blank Media Problem

vbimport

#1

Hi, I’m a bit of a noob on this type of thing. I have a Liteon SOHW 812S dvd writer, which has been causing me grief for ages.

The writer will not read any DVD +/-R media. I have no problems with the +/- RW, these work perfectly.

The media I am using at the minute are memorex DVD+R and not one disc is being read, however last week the writer was reading them? This isn’t the first time this has happened, I’ve tried top notch media to rubbish media. It makes no difference. I even changed the firmware to USON, to no avail.

I have read through the forum and am unable to find anything that can help me.

Does anyone have any ideas???


#2

Welcome to cdfreaks :slight_smile:

One cause of this problem has been the system powersupply. The fact it is intermittant would tend to back this theory up. Either try the drive in another system or hang a powersupply external to the system to prove whether it is the powersupply or not.


#3

Thanks for the suggestion.

I have actually tried this and with fingers crossed it failed. Gutted!!!

I took the drive out any tried it on my mates computer no luck. I am close to going back to the shop where it bought it and sticking it up the salesmans butt.

Anymore suggestions will be greatly appreciated.


#4

I have found the answer but its weird.

I have just found out that if write onto a DVD+/-RW then try to write onto a DVD+/-R it works. If I write on a +/-R disc then try another +/-R disc afterwards it doesn’t work!!??? That’s weird.


#5

Very weird :confused:, but it has to be a drive fault if it does the same thing in another system. Looks like you might have to return it, but I would suggest you be a bit kinder to the salesman; it wasn’t his fault… :wink: