SOHW-812S and DVD+R

Well I tried to burn some DVD+Rs with my new LiteOn and these DVD+R doesn’t work under my XBOX. The same empty discs worked correctly when I tried to burn them with a Benq burner. I upgraded liteon firmware to US0N and the problem persists. I know there is a problem with some old dvd readers and my xbox is rather old (1.1), and I heard maybe a bitsetting or booktype problem. How can I resolve the problem?

Yes, set the booktype to DVD-ROM using Liteon’s BookType Utility.

The BookType Utility works until US0G… I got US0N. What can I do? I tried the program anyway but it doesn’t recognize my writer. the release date of booktype software is before the release date of us0n firmware.
Anyway with US0N I cannot write DVD+R that my xbox can read!

I’d like to use also DVD+R on my XBOX 'cause they works very well.

use omnipatcher, u can then choose the bitsetting checkbox to open it.

I’d like to take my guarantee. I read on this forum that the US0N firmware has bitsetting incorporated. What does it mean?

Firmwares US01 through US0G do NOT have bitsetting. US0J & US0N do. Get the latest version of the booktype utility. If for some reason the booktype utility is not working, then you probably have a problem with ASPI. I’ve never had an ASPI problem before, so don’t know the steps for fixing that, but the procedure has been posted many times before, so you might want to do a search. :slight_smile:

Uhm, I downloaded the last version of aspi drivers, but BookType.exe and SmartBurn.exe do not work here! Can anyone tell me why?

These are the shots.




Do not use the latest version. Use 4.60.

:smiley: Iremoved totally aspi drivers with killaspi and the problem is solved. This software do not agree with aspi drivers.

i don’t use aspi driver anymore… i have no problem at all to burn…
The aspi alyer is only asked by some programs (to make divx for example…)

…or by some xbox iso software…

that’s not a real problem… install aspi, run your program, then killaspi and burn the disk… Its a bit tricky, but it should work…

Anyway thak you, your help has been fundamental, and now this problem has been solved.

hey where abouts can i get the booktype utility from if u dnt mind me asking plz

go to the post about the utilities for liteone and follow the links…

thanx champ :slight_smile:

You can use KillAspi to remove “your newest aspi drivers” (you actually did)…
…and then use ForceAspi to install 4.60 version - that does not conflict with LiteON utilities and other software.

you can do killaspi and forceaspi as often that u want, but if you had a crapy version, you get a crapy version too. I think that some registry entries stay and continue to give the problem even with a new version (this is what i have… since i don’t want to resinstall all, i work without aspi layer and everything is ok…)