Sohw-1693s

vbimport

#1

I have just purchased 3 1693s drives. I have installed 2 of them in a Asus board driven machine and a Biostar driven machine. I havent had any issues that i know of reconizing or recording any type of media. Both these systems are on XP (32bit) OS, with the standard IDE drives.

I installed the 3rd one in my gaming rig which runs a dual boot XP system. One is a 32 bit OS and the other a 64 bit OS. The drive is reconized and installed with no problem. On both OS the drive will read a original DVD or CD disc no issue. (Movie or Game) I insert a DVD-R DVD-RW or a CD-R and the drive doesnt recognize them at all. I try to access the drive and get the error, invalid function. I have a Lite-On 851S and it works just fine. NO ISSUES.

I have tried to change the drive to Master,Slave and Cable Select with no luck what so ever. I have updated the firmware to the latest version. I have tryed to put the drive on a IDE channel by itself with again, NO LUCK. I even went to the dreaeded extent as to format, once again NO LUCK.

I finally decided to take the drive out and put it in my other system which is the Asus board machine and it workd flawlessly. (with a DVD-R).

Specs on machine that this isnt working on:

Chaintech ZNF3-250
AMD 64 3200+
2 Sata HD
Audigy
XFX 6800gt
1.5 g PC400 Ram
XP 32-64 bit Pro

Specs on macnine it does work with

Asus A7N8X Deluxe
AMD 2800+
2 IDE HD
SB Live
GF4 4800se
512k PC400 Ram
32bit XP Pro


#2

Anyone have any idea on the problem?


#3

What about a DVD +R? Maybe is a defective drive?

Try to install on non functioning machine one of the drives working on the other machine: i.e.

Asus --> Drive 1 (working) + Drive 2 (working)
Chaintech --> Drive 3 (NOT working)

Put drive 1 or drive 2 on Chaintech machine: if drive 1 (functioning on asus machine) works, then drive 3 is damaged. If drive 1 (working on asus machine) don’t work, then is not a drive issue.

Please, post results of this first attempt.


#4

Let me state… The troubled drive does not spin up a Blank DVD-R or a Blank DVD-RW. It actually shows the disc format in “my computer” but will NOT spin it up. When it trys to burn to the Blank DVD-R or RW it acts as if its not even in the drive.

This is not a problem on the Asus machine.


#5

What you’re saying is, the “problem” drive works fine on the ASUS machine, but when you use it in the chaintech, it does NOT work, right? But the other two 1693s’ in the exact same IDE configuration (assuming you did a direct swap “bad” for “good” one), work fine, is this correct?

If so, you seem to either have a defective drive, or the third drive has a buggy firmware. Have you flashed the firmware so it matches the same firmware revision as the first two (good) drives?

If that still fails, then clearly the third drive is bad.


#6

No, i have sold 1 of the 1693’s so i have 2 left here. Both the drives wont work on the Chaintech, but will on the Asus machine. I have it down to an issue with my Chaintech configuration. It doesnt like something hardware wise in this machine?

I have a LDW-851S that i bought about a year ago and it works fine in my Chaintech system.

Chaintech Specs:

ZNF3-250 Chaintech MB
AMD64 3200+
1.5 Gig Geil DDR 400
XFX 6800GT
SB Audigy
1 WD 80Gig Sata HD
1 Maxtor 120 Sata HD
Lite-On LDW-851S DVD-RW
3.5 Floppy
430 watt Enermax PS
Dual Boot XP (32) (64) OS


#7

Oh, I thought it was just one drive having problems…
sorry that I can’t help otherwise. I’ve never used that board…

Have you tried removing or uninstalling the IDE controllers, then reinstalling them?
Seems like a NF3 board…I’ve read of troubles with some IDE drivers and NF3 chipsets…


#8

with nforce boards - make sure to not use the nforce IDE drivers. Use only the Microsoft IDE drivers included in the operating system. That should fix most problems related to optical drives.


#9

Hmmm. I thought that as well. I did remove the Nvidia IDE drivers and had the same result. As soon as i did a fresh format i tried to spin up the blank DVD-R w/o any drivers loaded and received the same result.

The Asus board i mentioned is running the N Force 2 chipset with the Nvidia drivers and it IS working just fine.

This has me stumped and sorda pissed. Im just gonna keep my 851 Drive and order me a new DVD-Rom. Keep the 1693 in my 2nd system and be done with it i suppose. I will keep it this way until someone posts an answer that is almost certain to fix the problem. Thanks for those who posted and offered to try and help me out. :slight_smile: