SOHW 1693S Won't recognize CD's but will recognize DVD

vbimport

#1

I am at a loss. About 2 months ago, my Liteon sohw 1693s went out on me. It would try to spin, but nothing would load. I contacted Liteon and returned my driver with RMA. Liteon said they couldn’t duplicate the problem (dead drive), and sent me a refurbished unit. Tonight, the exact same thing happened. I am not so sure that it is the burner now, but something else? It will spin a couple of times, then stop, then spin, then stop, etc. When I put in a DVD, it loads with no problem. Could I just have bad luck and had another cd laser go out? I have tried uninstalling and reinstalling the driver, but that didn’t work. I also updated to firmware of KSOA (which is what I had previously). I really don’t want to wait another month for Liteon to replace drive again.

Any help/direction would be appreciated…

thanks j


#2

maybe you have a powersupply problem affecting these drives, try the drive in another pc


#3

sounds like a dead cd laser. you can try the drive in another pc, but i think the cd part is definitely dead.


#4

PumaUK

I tried another machine, but no luck. Liteon has me updating Windows and Nero, but I am not certain that is going to make any difference. Any other suggestions would be appreciated.

thanks again.


#5

ok statefan, I am having same problem. Have you got a solution to yours yet?