SOHW-1693S Reading Problem

So I’ve been trying to rip a DVD w/ DVDDecrypter and it doesnt finish. The drive ends up speeding back down around 60-70%. I even tried flashing it to the KC4B.

I could rip a data cd though.

Any ideas? Could the laser be at its limit?

What DVD are you trying to rip? If it’s a pressed (bought) one, have you tried with different ripping software in case it’s a protection problem?

I’ve tried ripping a pressed “Butterfly Effect” and “Monster INC”. Both didn’t seem to work. Even when I tried doing a CD/DVD Speedtest on both of those pressed DVDs, it never got past the ‘spin up’.

I find even CD-DVD Speed won’t do a transfer test or whatever on a protected disc without something like AnyDVD running in the background :slight_smile:

Try the free trial of DVDFab Platinum and see if that’ll back up your discs - if it works, then the problem is the copy protection.

The 1693S is usually a champion reader/ripper, which is why I’m guessing it’s copy protection related. :wink:

Arachne, What are the average read speeds for the 1693S? The search function doesn’t seem to be working right now.

Before I retired mine, I was using KC4B, and with that at least the read speeds were fast - 16x I would imagine for a SL disc…bit slower for DL.

Going from memory so don’t quote me on that though. :wink:

Ok. I’m not sure what’s wrong w/ mine. Before it stopped reading my DL dvds…it was only reading at an average of 4.2x

I still say try a different ripping software to rule protection issues out completely :wink:

Just for good measure - check your DMA as per the link in my sig in case that’s an issue :wink:

Edit: oh, and this will help pin down the issue as well - grab a burned DVD, and do a transfer rate test in CD-DVD Speed, then post the resulting screenshot here :slight_smile:

Bad news. Here are the tests. I did one on a pressed DVD using AnyDVD in the background. And I also did one on a dvd-r. Both times it did not finish. The drive would just stop spinning. :rolleyes:

I also tried reflashing again and using omnipatcher and adjusted the read speeds to all 16x.



Ouch, that doesn’t look too good. :eek:

Can you check the Burst Rate (from the same tab in CD-DVD Speed - Run Test -> Burst Rate) and let us know the results?

The first one I’d say could be the media, but that pressed DL disc looks awful.

How do I check the burst rate without going through the transfer rate test?

Would you recommend another software besides AnyDVD to run in the background while I do a transfer test?

Also, is there a tutorial on taking apart the 1693S so I can attempt to clean the lens?

Click “Run Test” below the title bar, and select “Burst Rate” from the drop-down menu. Be sure to have a burned disc in the drive :wink:

Hmmm, AnyDVD is what I’ve always used to run transfer rate tests on pressed discs, it’s always been flawless for me.

And I don’t think there is a tutorial as such, but hopefully other members will see this thread and advise you :wink:

I have a couple more scans. These are from a DVD-R





This one is from a SL pressed DVD-ROM


Sadly, this is from a Pressed DL DVD-ROM. Again the transfer-rate test never finished. During the middle of the test, it just spins back down :frowning:



That first set looks a lot better. It appears you have a problem with DL discs…have you made sure the discs are clean? I’ve not seen this before.

Your burst rate is a little low though…with a burned DVD-R in the drive, I get 33MB/sec with my current LiteOn.

Can you have a look in device manager, under IDE/ATAPI controllers, what UDMA Mode your LiteOn is running in? Should be UDMA4.

Yeah. Everything looks ok in my ‘device manager’ Guess this means I can’t rip a DL pressed disc anymore? :confused:

You could try changing the IDE cable for another 80-wire one and see if that helps.

As I said, I haven’t seen this before, but maybe another member will have the answer. :slight_smile:

I also forgot to mention that I was getting this error message.

Error!
PARAMETER VALUE INVALID (052602)

And I’m using the following enclosure.
http://dealsonic.com/usb20enfor52.html


Here is my NeroInfoTool. I deleted my other drives from this file.

InfoTool.pdf (71.2 KB)