SOHW-1693S : Issues, issues, and more issues

vbimport

#1

[qanda]This thread is about the Lite-On SOHW-1693S. Click here to see full specs[/qanda]So, this is my post since a very, very long time. I hope you didn’t miss me that much, since I have kind of fallen out of all the DVD-burning/media-testing stuff.

Anyway, I hope you can help me somehow, or at least point to the right direction. The thing is :

I’m having very annoying problems with my SOHW-1693S. I bought a 100-pack of Sony 16x DVD+Rs, because I had some data from my external drive to backup and I remembered that they used to burn really nicely when I’ve been using the machine in which the drive is installed (I haven’t been using it for almost a year now).

Much to my astonishment, the discs just won’t burn. I’ve tried burning them at all the available speeds (6x, 8x, 12x, 16x), but they all come out bad. The program that I used was Nero DiscSpeed, the “Create Disc” option. The burner records the first ~30MBs and craps out. The disc is a definite coaster.

As far as I’m concerned, it seems like a drive issue and I’m worried that not much can be done, though - maybe some chipset issues? I haven’t tried burning on Linux yet, and the OS on that machine is Windows XP HE SP2.

Thank you in advance for any responses you may create.
D.K.


#2

What error do you get? Take a screenshot, if possible.

Also, what are your system’s specifications?


#3

The 1693s is an old drive. Maybe it has seen its time!


#4

Of course, forgot about the most obvious thing, the errors themselves!
The system specs are :
ASRock K7VT4A Pro, AMD Athlon XP 1700+, 1GB PC2100 DDR-SDRAM, ATI Radeon 9550, Western Digital WD800JB.

At first I thought maybe it’s a DMA issue, but it’s enabled on both the hard drive and the optical drive.

I’m attaching a screenshot from ImgBurn and the log. Nero just gave me “SCSI error 0”.

The disc was spinning up and down for 12 minutes before the actual writing started…wow.

I 14:27:11 ImgBurn Version 2.4.2.0 started!
I 14:27:11 Microsoft Windows XP Home Edition (5.1, Build 2600 : Dodatek Service Pack 2)
I 14:27:11 Total Physical Memory: 1Â 048Â 048 KB  -  Available: 596Â 948 KB
I 14:27:11 Initialising SPTI...
I 14:27:11 Searching for SCSI / ATAPI devices...
I 14:27:12 Found 1 DVD±RW!
I 14:52:15 Operation Started!
I 14:52:15 Building Image Tree...
I 14:52:15 Checking Directory Depth...
I 14:52:15 Calculating Totals...
I 14:52:15 Preparing Image...
E 14:52:15 File size exceeds the limit imposed by the ISO9660 file system.
E 14:52:15 Name: 
E 14:52:15 Size: 4Â 404Â 910Â 722 bytes
E 14:52:17 Operation Failed! - Duration: 00:00:02
I 14:52:46 Operation Started!
I 14:52:46 Building Image Tree...
I 14:52:46 Calculating Totals...
I 14:52:46 Preparing Image...
I 14:52:47 Contents: 1 File, 0 Folders
I 14:52:47 Size: 4Â 404Â 910Â 722 bytes
I 14:52:47 Sectors: 2Â 150Â 836
I 14:52:47 Image Size: 4Â 405Â 460Â 992 bytes
I 14:52:47 Image Sectors: 2Â 151Â 104
I 14:52:47 Operation Successfully Completed! - Duration: 00:00:00
I 14:52:51 Operation Started!
I 14:52:51 Building Image Tree...
I 14:52:51 Calculating Totals...
I 14:52:51 Preparing Image...
I 14:52:52 Contents: 1 File, 0 Folders
I 14:52:52 Size: 4Â 404Â 910Â 722 bytes
I 14:52:52 Sectors: 2Â 150Â 836
I 14:52:52 Image Size: 4Â 405Â 460Â 992 bytes
I 14:52:52 Image Sectors: 2Â 151Â 104
I 14:52:54 Operation Successfully Completed! - Duration: 00:00:02
I 14:52:54 Operation Started!
I 14:52:54 Source File: -==/\/[BUILD IMAGE]\/\==-
I 14:52:54 Source File Sectors: 2Â 151Â 104 (MODE1/2048)
I 14:52:54 Source File Size: 4Â 405Â 460Â 992 bytes
I 14:52:54 Source File Volume Identifier: 
I 14:52:54 Source File Application Identifier: ImgBurn v2.4.2.0
I 14:52:54 Source File Implementation Identifier: ImgBurn
I 14:52:54 Source File File System(s): UDF (1.50)
I 14:52:54 Destination Device: [1:0:0] LITE-ON DVDRW SOHW-1693S KC4B (G:) (ATA)
I 14:52:54 Destination Media Type: DVD+R (Disc ID: SONY-D21-00) (Speeds: 6x; 8x; 12x; 16x)
I 14:52:54 Destination Media Sectors: 2Â 295Â 104
I 14:52:54 Write Mode: DVD
I 14:52:54 Write Type: DAO
I 14:52:54 Write Speed: MAX
I 14:52:54 DVD+R Reserve Track: Yes
I 14:52:54 Link Size: Auto
I 14:52:54 Test Mode: No
I 14:52:54 OPC: Yes
I 14:52:54 BURN-Proof: Enabled
I 14:52:54 Book Type Setting: DVD-ROM
I 14:52:54 Advanced Settings - Force HT: N/A, Online HT: N/A, OverSpeed: N/A, SmartBurn: Yes
I 15:04:03 Filling Buffer... (40 MB)
I 15:04:06 Writing LeadIn...
I 15:05:40 Writing Session 1 of 1... (1 Track, LBA: 0 - 2151103)
I 15:05:40 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2151103)
W 15:07:01 Failed to Write Sectors 284032 - 284063 - Reason: Write Error
W 15:07:01 Retrying (1 of 20)...
W 15:07:01 Retry Failed - Reason: Invalid Address For Write
 ~ stripped ~
W 15:08:24 Retrying (138)...
W 15:08:24 Retry Failed - Reason: Invalid Address For Write
E 15:08:25 Failed to Write Sectors 284032 - 284063 - Reason: Write Error
E 15:08:25 Next Writable Address: 0
I 15:08:25 Synchronising Cache...
W 15:08:28 User opted to skip the 'Close Track/Session/Disc' functions.
E 15:08:29 Failed to Write Image!
E 15:08:29 Operation Failed! - Duration: 00:15:34
I 15:08:29 Average Write Rate: 3Â 463 KB/s (2.5x) - Maximum Write Rate: 8Â 113 KB/s (5.9x)

Weirdest thing is, the disc, on which ImgBurn has supposedly written something, is identified as blank by the 1693S and my laptop drive.

Somehow I feel I should start looking for a new burner…any suggestions? :expressionless: