Sohw-1673s wont allow DVD+R to DVD-rom Bitsetting?

vbimport

#1

A fews days ago I updated my Sony DW-D26a to the latest official lite-on SOHW1673s firmware (JS0C). Everything worked fine until today I went to burn a DVD+R and now I find that neither kprobe or cdspeed will allow me to bitset the booktype to DVD-rom. (Unfortunately I have to do this or my home player wont play dvd+r).

What’s the story here, the old Sony firmware allowed me to booktype set DVD+R to DVD-rom without any problems. Now when I try to change the booktype in cdspeed nothing happens and when I try it in kprobe it just says “f/w not support”. Any ideas?

BTW. I’ve temporarily flashed it back to Sony firmware “JYS2” so I can burn these DVD+R’s. I’m not sure if JYS2 is what I had originally but it was all that I could find from Sony. Hopefully if someone can help me sort out the bitsetting issue then I can go back to the liteon firmware for better media support.


#2

What about DVD Decrypter? That always seems to work even when the others don’t. And are you sure that you are using the latest version of the Booktype Utility?


#3

kPROBE doesnot allow to bitset the latest FW (with both 1653S and 1693S). You have to use booktype135.


#4

Thanks heaps guys. I’m searching for " booktype135" now. I’ll give it a try and let you know how it goes.


#5

Ok that works thanks. :slight_smile:

That program seems a little quirky though, no matter how many times I selected “DVD-rom” and clicked “set” both the “current media type” and “current booktype” fields remained at “DVD+R”, even if I re-queryed it. So I thought it hadn’t worked but burnt a disc anyway just to check I found that it did indeed work and the booktype of the resultant disc was DVD-rom as required.

So the booktype135 program works ok but the way it displays the currently selected booktype is a bit weird. When I changed it I also ticked the “save to eeprom option” so hopefully it will remember the setting and I wont need to do it every time. Hopefully that setting also works for me.


#6

Current Booktype is what is currently written on the disc. Use it to check to see if a disc has been successfully booktyped (i.e., after it’s been written).


#7

Yes it will!!!


#8

I have a Lite-ON DVDRW SOHW-16735 and it was working good. The only problem I had it would’nt burn to DVD+R Disk.

I read about firmware upgrade, so I tried it and that was the wrong thing to do. The firmware was [JS05] then I upgraded to [BSOS] and after that my computer will not notice that the burner is even there and the green lite just keeps blinking.

I’m running Windows 98SE and like I said it worked good all but the DVD+R disk until I upgraded the firmware.

Could anyone Please Help me with this???

Thank’s A Million…