SOHW-1673S not reading anything!

vbimport

#1

Hey all, I just installed a SOHW-1673S in my computer and it will not read any CD’s or DVD’s, blank or otherwise. I know that I hooked it up properly as windows has detected it and automatically installed drivers (and I can perform functions like ejecting the tray from within windows). I have it set as master on my secondary IDE and have already updated the firmware to the newest version on the lite-on website. Can anybody offer me some insight?

Much obliged!!


#2

if it’s new return it and get another drive.


#3

PAKman, welcome to cdfreaks :slight_smile:

Maybe you can give us a bit more information:

1/ What does the drive light do when you insert a disc?
2/ Does you system display anything at all when a disc is insert?
3/ Do you have another system that you can try the drive in?


#4

I am having the same difficulty. I purchased this brand new drive off ebay. It’s actually showing up as a Sony DW-D26A on my computer. From what I’ve been reading they are the same drives. I’ve tried to speak with Sony about the problem and they offer no support for OEM products.

So, I now have to figure out how to get my computer reading this as the LiteOn drive and not a Sony right?

So, my drive is acting the same as PAKman’s is. I have it set as Secondary Master after finding out it was unresponsive to being set as Secondary Slave. Not a big deal. however when I insert a CD or DVD regardless what type the drive doesn’t show me the files.

I’ll try to answer C0deKing’s questions as best as possible for my drive…

  1. The green light comes on for about 10 seconds. It’s solid and does not blink.

  2. Autoplay does not work even though it’s enabled. The drive retitles itself when I look in My Computer from “DVD-RW Drive (E:)” when no disc is inserted to “CD Drive (E:)” when I have a CD inserted.

  3. No unfortunately I do not have another system available to me to test it on.

Since this is a Sony OEM drive is there some sort of flashing utility to convert it over to the LiteOn supported one?

Feel free to PM me also.

Thanks guys!


#5

I have similar problems as to my brand new boxed liteon 1673s. Most of the time it cant read discs as it cant find any files or the cd name. I have recently upgraded the bios from JS02 to JS07 let hope it works now. If its still like this in 10 days time, im returning it.


#6

Update

I was able to crossflash the drive using the utilities and methods described on both Black Wizard’s and codeguys’s sites. I backed everything up prior to crossflashing. The drive is now recognized as SOHW-1673S in windows as it should be. However I have encountered a new problem…

I select the drive in My Computer and I get an error message reading “E:/ is not accessible. Incorrect function.”

Any ideas?


#7

*Update #2

This evening I tried to burn a DVD and it worked. The drive reads and does everything it’s supposed to just fine. I guess it just won’t show me the files on the disc through My Computer which I suppose is fine since that’s really what I have my second drive for anyway.

Anyway, nice to know I can utilize the tools and previous posts on this site to troubleshoot and solve my problems.

Great stuff! =)


#8

I had simular problem … whit 1673s when i used KS04/JS07 (whit 16x patch read speed) i was able to test DVD-s is Nero CD-DVD speed but i wasmt able to browse DVD … same mesage of error … i reflash it whit FW (12x read speen) and now its all ok =]
Ps (maybe not all :stuck_out_tongue: i got problems whit burning CD :S)


#9

RedScorp, welcome to cdfreaks :slight_smile:

Do you have Nero installed. If so make sure you upgrade it to the latest version.

If you have MusicMatch Jukebox, uninstall it and then re-install.

Some members have reported that uninstalling all burning apps and then reinstalling them have fixed this problem.

Remove packet writing software like Incd and Directcd.


#10

I can use Nero to write normal stuff onto CD’s, but I found out last night that in order to get around the encoding I needed to use a freeware program called “DVD Shrink”. I’ll try updating Nero too and see what the update may fix.

Thanks!