SOHW-1673S cant do media quaity scan in CDSpeed?

vbimport

#1

Is it normal that an SOHW-1673S cant do media quality scans in Nero CD-DVDspeed or is this due to the fact that mine is a crossflashed Sony DW-D26A.

I picked up this drive a few days ago to do some media quality (PI/PIFscans) and I was surprised that Nero CD-DVDspeed wouldn’t allow it (it just says “Drive does not support this function” when I try).

All previous liteon burners I’ve tried in the past have done PI/PIF scans in cd-dvdspeed without any problem so I figured something in the Sony firmware was blocking this function. Now I’ve just crossflashed it to Liteon SOHW-1673S official firmware JS0C and everything works fine, except CD-DVDspeed (v4.01) still wont allow it to do a PI/PIF media test. Is it normal for this drive model or do you think it’s a result of the drive being crossflashed?

BTW kprobe runs properly and does media scans no problem on this drive.


#2

this isn’t normal and shouldn’t happen with a crossflashed drive. even a real sony with stock sony firmware can do a quality scan.

do you have nvidia ide drivers installed on your system? if so, uninstall them and try a quality scan again.


#3

Thanks for the reply chok0, I thought it should be able to do quality scans even with the stock sony firmware. Well I dont know what’s wrong, it’s still giving me the “this drive does not support this function” with either firmware, perhaps I will try it in another computer.

do you have nvidia ide drivers installed on your system? if so, uninstall them and try a quality scan again.

Actually I have no drivers installed other than the default drivers that WinXP-pro loaded at install time. This is a “spare” computer that I just re-formated and reloaded, so there’s nothing but a bare WinXP install plus Nero plus Kprobe loaded at the moment. At least kprobe is scaning properly and its result look as expected so I doubt there is really anything wrong with the drive. Weird?


#4

Ok I’ve got it sort now. It turned out that it was just the “speed setting” that the hardware did not support. I hadn’t noticed before but it was set tp scan at 8x as default, if I set it to either 4x or max then the problem goes away. I know it’s best to have it set to 4x anyway.


#5

You should have seen what happened when I tried to do a CD media scan with the kprobe setting set to 4X…(1693s)

It just reported constant errors…no C1/C2 at all, just errors :frowning:
Set it to 24x and it was fine…??