SOHW-1653S problems above 4X

vbimport

#1

Hey all, I have a drive that doesn’t seem to want to burn at any speed above 4X.
I’ve been searching these forums for a solution for a while now, and although finding many helpful things, i haven’t found a solution :sad:

I have a SOHW-1653S with the CS09 firmware. In the past I’ve used Ritek G04 media which is only rated at 4X and the results weren’t good enough to play in a seemingly sensitive DVD player I have, I have since switched to Shintaro DVD-R (CMC MAG. AE1) media and burning at 4X, this is giving me better results but they they still won’t play smoothly. I did some Kprobe scans and I get average PI’s of around 80 with Max PI’s in the hundreds.

I read somewhere that burning at the Max rated speed tends to yield better results. I’d previously been going under the assumption that lower speeds are better like with CD-Rs. Now I’ve discovered that I can’t burn at speeds above 4X.

Whenever I try (I use Alcohol), I get an error after about 2 minutes into the burn, and then find that the disc was untouched and is still empty. I can even re-use the disc and burn it at 4X successfully.

The error i recieve is:
(F:) LITE-ON DVDRW SOHW-1653S(1:0) - [Write ERROR] LBA: 16, Length: 16
S:KEY - 03/0C/00 - “Write Error”

I discovered that my drive was only at Ultra DMA 2, and managed to get it up to UDMA4 by switching the 40wire IDE cable it was on with a 80wire. This didn’t make any difference though. :sad:

Can any of you knowledgable people help me out? I feel like smashing this thing with a hammer.


#2

@ LiquidKal
Welcome:).
Have you tried any other burning software, and with what kind of results, if any?

Can you post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.

Can you also post the entire error log? Remove your nero serial number from the top of the error log and attach as described above.


#3

Thanks for the quick reply,
here’s the output from Infotool.


#4

@ LiquidKal
The first thing I would recommend is to update your version of nero to the latest version. This is too old for XP SP2, and may be causing a conflict, possibly with the Alcohol 120% as well. Try a burn and let us know the results.


#5

Thanks for the tip, I am downloading the 6.6 update now.
I will post back when I have the results :slight_smile:
Its getting late here, so that may be tommorow morning.

Thanks for the help so far.


#6

I’ve updated Nero, but no change :frowning:
Alcohol 120% still reports the exact same error.

Here’s a new Infotool output too.


#7

@ LiquidKal
Can you do a burn with Nero? If that fails, post the error log after removing your nero serial number from the top of the error log. Attach as before. Also attach the full Alcohol error log.

Can you also post a Kprobe 2.4.2 BLER scan done at 4x scan speed(the forum standard for comparison) using an average-quality previously burnt CMC MAG. AE1 disc. You mentioned them before, but I would like to see a scan that is scanned at 4x. After further research and reading, it is possible that this is just a media issue. Even though the discs are rated at 8x and they are of average quality, it is possible that they are a poor quality batch, and that they won’t burn faster(or at all) because the drive senses the burn going badly…it is actually trying to help.
You may want to try some recommended +R media from here . Liteon’s prefer +R media over -R media. I would recommend RICOHJPNR01 as they are the best-for-less in the USA. It may be different in your part of the world. If you are backing up highly-important irreplaceable data, I would suggest going with the best discs you can get. Try to buy from a source that reveals the media codes(some on-line retailers do) or surf around until you are sure you know what you are getting before buying. Let’s eliminate the media as a possible cause before we try other things.

The other option is to play around with switching firmwares. Have a look at this thread for starters. My first recommendation would be to go with better media. If you chase after firmwares, you may spend a lot of time with no gain if it is a bad batch of discs.


#8

did you try burning with some different media like rico, TY, fuji, TDK. Like 1st tier media and not the cheap cmc, made in india, Taiwain stuff?


#9

Well wouldn’t you know it! Nero worked!
I haven’t been using Nero because it gave me some problems a while ago with CD-R’s, while Alcohol worked for me. Hence why I hadn’t updated it.

The resulting burn was better that previous 4X burns, but jumps on my player for the first few tracks, the last track on the disc plays flawlessly however. I will do a Kprobe scan of the disc now.

The only other media type I have used is TDK (TTG01) and the result was worse that my latest burns when played in my player. I will run it through Kprobe now too. This disc was not burned on this burner though, it was burned on my older external Liteon drive (model number escapes me).

The results are attached,
It seems that the TTG01 has the lowest PI count, yet it jumps more in a sensitive player than the CMC MAG. AE1 burn. :confused:
Also, the test didn’t want to stop on the 8x burn… the disc only has about 2.3GB of data on it but the test continued past the 100% mark and the error count started to go up past this point. Did I do the test wrong?

Edit: The CMC MAG. AE1 test with 6.99 PI average is the 8X burn, the other is the 4X.





#10

@ LiquidKal
Hey that’s great news…if you don’t mind using Nero(I don’t!). Sorry we couldn’t get Alcohol working at 8x, tho. I would guess it is a config thing, since your burner is obviously capable of burning at 8x. You can fool around with it if you like(try uninstalling and reinstalling Alcohol), but Nero works!

Those are some nice scans. You must have a sensitive player if it can’t read the CMC MAG AE1@8x disc well. The first half of that burn(until the PIF tower/spike at 90834h)) is excellent!! I like the 4x CMC MAG AE1 burn better for the lower PIF’s(PIFs are much more important than PIs), but the 8x burn is still very good-to-excellent(when discounting the Kprobe read-run-over-errors)! You would not get much better results with better media, maybe lower PIs, but can’t do much better than those low PIFs.

I wouldn’t worry about the Kprobe read-run-over-error thing. I think it is from not finalizing the disc(is it still ‘open’ to adding more sessions later?) or having multiple sessions.


#11

Looks like I will be using Nero more often now :slight_smile:
I experimented with some more discs today, a Sony DVD+R, a Sony DVD-R and a Imation DVD+R, all at 8X.
I found the Sony DVD+R to easily be the worst, with an average PI of 87 and an average PIF of 1.
The Sony DVD-R was the best with an average PI of 2.3 and average PIF of 0.01.
Even with that I had some visual glitches, although it played smoothly.

The player is very sensitive, Rental DVD’s usually don’t play on it due to the small scratches they tend to have. I do have another player that they run fine on, but was hoping to get burns that work on both as we can’t replace the crappy yet more expencive one at the moment.

The session on the 8X CMC disc may have been left open, I don’t recall what Nero had the setting on. I will ensure it is checked from now on.

I’m glad to hear my results are good, I’ll experiment with some more media because Sony aren’t exactly the cheapest around where I live :stuck_out_tongue:

As for Alcohol, I found that the DVD+R’s burn fine at 8X, just not the DVD-R’s. I still prefer it over Nero, so I’ll try reinstalling, but at least I know I can still burn everything.

Thanks for all the help :slight_smile: