SOHW 1653S media Recognition problem

vbimport

#1

Greetings;

Have recently installed a LITEON SOHW 1653S into my system and flashed the firmware to the latest version (CS09). However when I try to load some “proper” commercial DVD movies - the drive refuses to recognise the media. When I look at the DVD’s in Windows explorer, instead of showing the “expected” files,i.e. loads of *.vob etc the drive says that the DVD is an “audio CD” and shows a single file “Track01.cda”.

No matter what I do, I cannot get the drive to recognise that the media is a commercial DVD, most irritating! Liteon say that it’s a “media Problem”. Seems strange that three movies (I’ve tried), namely: I robot, Hidalgo and the passion of the Christ are affected. Methinks that LITEON are playing slopey shoulders.

Any similar experiences with you guys?

Look forward to your responses.

Cheers

Chris d


#2

it’s more like your system problem, if the disk you load
are the actual DVD movie…!


#3

Okay, so you say it’s my “system” that’s causing the problem? Intruiging! Surely the laser (within the drive) must be able to read what’s on the disk, or (perhaps), not in the case of the movies I’ve tried. :confused:

As we’re dealing with an optical drive, with an IDE interface (same for a hard drive), this really shouldn’t make any difference to the “operation” of the system. The DVD drive is (in this case) set as the master on the motherboard’s secondary system, along with a hard drive (set as the slave) - which exhibits no problems at all. If the fault was within the “system”, would I not expect a problem with both the drives?

Put it this way, if you looked at yourself in the mirror and saw someone else, what would be (actually) the problem - your eyes or the mirror?

Cheers

Chris d


#4

Thats’s what I mean. The problem is you (=The system).
Not your eyes, because yiur eyes still see things.
otherswise, maybe You see Ghost…! LOL.

BTW, your drive read the contents of the disk, tell the System,
then the system show you the contents. If your system tell you
somethings that is not your expect, the problem is most likely from the
system, or it really tell you the true, the content is right but just not
those you expected (Feak Disk? Miss Labal?). Or, the last answer is “Ghost”…


#5

Ghost? - spooky! Seriously, if the problem was with only one disk - maybe yes (perhaps) problem with the disk - but not three and all brand new - Nahh!. In fact I have other movie disks that I’ve tried and they read ok.

Thanks for your input.

Cheers

Chris d


#6

Did you able to play those in a normal DVD player?


#7

@ Chris d
Welcome:).
You say that the entire contents is not visible of these 3 specific discs in windows explorer, but other discs work/read fine.

  1. Can you play them on your computer as a movie(with what dvd playing software?)
  2. Can these be read/seen in a burning program, like Nero or DVDShrink or DVD Decrypter?
  3. Is your drive an original 1633/1653(or is it an upgraded 1213 0r 1613)?
  4. Did you flash with ‘official’ firmware from the Liteon website?
  5. Can you try installing the drive as a ‘secondary master’ alone, with no slave and see if that works?
  6. Do you have an 80-wire IDE cable for it versus a 40-wire cable?

Answer all these and get back with results:).


#8

Greetings :bigsmile:

It’s best if I answer each question in the same order as you asked, so here goes:

  1. Unable to play the DVD’s as movies, media not recognised - player WinDVD V4.
  2. Nero reads the DVD’s as CDROM not DVD.
  3. Unit bought (packaged) as as genuine 1653 drive.
  4. Firmware downloaded and flashed from the offficial Liteon site.
  5. Drive is actually installed as “the” secondary master, with no slave.
  6. The IDE cable is a high density “slim” cable - not ribbon type.

In addition to the above, I’ve booted the machine into DOS and tried to read the DVD’s - same results. It’s very strange that the drive doesn’t recognise ONLY the three DVD’s (and yet) it recognises other DVD’s (I have) without any problems at all.

One thing I did not mention in my originating thread (so as not to complicate things :confused: ), was that I do have a DVD ROM (LITEON LTD 163 - connected via an AWE32 sound card) installed on my machine also, which (believe it or not) reads the three DVD’s without any problems whatsoever. This would lead one to the assumption, that it’s not my system that’s at fault?

So I reckon it’s got to be the 1653 drive, or (more likely) the firmware that’s causing the problems?

That’s it

Look forward to your response

Cheers


#9

Apologies, In response to TG2005 - yes the three DVD’s work fine in a normal DVD player.

Cheers


#10

Can you try the Rare DVD, Press & hold the [Shift] key while putting
the DVD to the 1653, keep holding [Shift] key until Windows finished
loading the disc. Then start WinDVD & select drive to play.
post what you see here then…

P.S.: Are those 3 Rare DVD are backup DVD or original movie DVD…?


#11

Hello again;

Tried what you suggested - no difference. Also, the “rare” DVD’s are all original movie DVD’s.

Cheers

C


#12

@ Chris d
Nice response:).
I might try the drive with a different(80-wire ribbon) IDE cable. It is possible that your cable is low quality and low quality round cables can be bad(although i would think you would have more problems than just pressed-dvd-reading).
The only other thing I might suggest is trying the drive in another system to see if it exhibits the same type of disfunction. If it does…send it back. If it doesn’t, then we can try a few other things(I don’t know what yet:))


#13

Panic over! I’ve had the drive checked out at my supplier and (it seems) that there was a problem with it and that (thankfully) my system wasn’t at fault (with the replacement drive proving same). :bigsmile:

As the replacement drive is at a lower firmware standard (CS02), this would (perhaps) lead one to assume that the latest firmware revision (CS09), that LITEON has released (for this drive) may be flawed :frowning: - take heed all those who are thinking of flashing up to CS09. :wink:

My thanks to all who contributed to this thread. :bow:

Cheers

Chris D


#14

@Chris d
there is a newer firmware than CS09, it’s CS0C.


#15

You know something, when I checked the LITEON site (this morning), CS0C was nowhere to be seen. That’s typical of my luck, Now that I’ve gone through all the hassle of replacing the drive, I will never know as to whether it was the drive or the firmware that was at fault. :frowning:

Mutter, Mutter, Mutter, whinge, moan, etc. :a

Such is life, sigh…!

Cheers


#16

@ Chris d
You may be better off, I was thinking it was the drive, and not anything new firmware would solve… and now you have a nice shiny new one:)…how is the new addition?


#17

Touch wood, rub rabbits foot etc etc, all seems to be doing well.

We’ll see!

Cheers


#18

Sounded faulty to me! :Z