SOHW 1653s & CSTJ

vbimport

#1

This evening I backed up a DVD with firmware CSO9, then updated CSO9 to CSTJ and my 1653s lost the ability to recognise and disk in its drive! What a bummer!

Has this happened to any other CSTJ - 1653s? Was it fixed and how?
Regards
Ted


#2

what kind of disc doesnt it reconize?


#3

It does not see:

Verbatim DVD-R 8x

Teac DVd+R 8x

Commercial Movies, includes movies seen by previous firmware.

It sees nothing.

??

Regards

Ted


#4

The same problem with my drive, but mine is always led blinking too :confused:

Please help! Thank you!


#5

Were you able to fix it?


#6

I crossflashed my 1633s to CSTJ a few weeks back and had the same problems as you are describing and the only fix I came up with was flashing back to the firmware that worked. You can flash back to CS09 by using flashfix:http://club.cdfreaks.com/showthread.php?t=83441#fw-flashfix
This utility will allow you to flash back to CS09, Just drag the firmware into flash fix and it will allow you to flash backwards. At least you will have an operating drive. Don’t know if it is just certain batches of Lite ons that this effects??? Of course you can’t tell Lite On you flashed it back. :slight_smile:


#7

Try to reset the eprom, it helped me with some issues when updating from CS09 to CS0C and CSTJ. I stayed with CS09 for the time being, since I recognized that both CS0C and CSTJ read and burn my MCC media worse than CS09.


#8

Try reset your EEPROM

My 1213s works well with both CS09 and CSTJ.


#9

I tried the flassback to CSO9, no good. The drive still cannot read any DVD. I also looked at ‘Eeprom Utility 2.0.7’ and checking tabs seems to exist to upgrade from 4x1S to 811S ?
This Utility also has three settings / options, Backup Eeprom, Restore Eeprom and Reset Learnt Media. It did recognise that a SOHW 1653s was present!
How do I ‘clean the sheet’ and reinstall CS09?
(meanwhile folks, dont try CSTJ! Your 1653s might end up like mine)!?
Regards
Ted


#10

lol, cstj is by far one of the greatist firmwares yet for that drive

not to say u r, but i think sometimes its user error when something goes wrong with a flash, because i cant see how that firmware would ruin ur drive


#11

Interesting? Did you flash it back to CS09 with your backup firmware or stock Firmware? :slight_smile:


#12

Stock Firmware :frowning: Yeah I know, should have saved a backup!


#13

OK, so I assume the drive is stuffed, kaput, or not? any more suggestions or help is appreciated.
Regards
Ted


#14

I searched for a previous problem with this drive. CodeKing suggested that I disconnect the drive, reconnect and reboot. Voila, it works, however, it refused to recognise 5 of 6 Verbatim DVD+R 8x.
I will have to buy another brand.
Cya
Ted


#15

I reflashed again and it worked. Thanks.


#16

reflashed to what firm?


#17

I had used my 1653S with CSTJ and it worked, but I recognized that it wouldn’t read burned MCC DVDs at 12x as good as CS09 does (same problem with CS0C).

I also recognized that to be able to get relative good MCC burning results I had to RESET the eprom.

This is what you should try if you didn’t do it yet. Also when you flash back to CS09 you should definetly RESET the eprom, since I experienced bad burn results without doing so!

I reported the MCC problem of CS0C and CSTJ to Lite-On. Unfortunately they didn’t feel too responsible for problem of an unofficial firmware. But maybe they took care of it in CS0K anyway… hopefully! :cop: