SOHW 1653s CSTJ V CSOG

vbimport

#1

I have flashed my burner with the CSRJ, an after that I cant get anything to go well. It refuses to play movies og avi Iv burner earlier. Only playes max10seconds and freezes.
Iv tried to flash back to CSOG, but It seem I cant. Is there any other way to flash it back than the orginal CSOG file?


#2

Please Look for “flashfix” in this thread:http://club.cdfreaks.com/showthread.php?t=83441
Flashfix will let you flash back.


#3

I don’t know what they did with CSTJ. I flashed to it and booktype didn’t work anymore. Programs that I used before (Liteon Booktype utility, KProbe, DVDInfoPRO) said that my burner doesn’t support booktype (?). Now If I flash it to any firmware newer that CS09 booktype isn’t supported. Before CSTJ I used CS0C and booktype worked, now it doesn’t. :confused:


#4

my cstj works fine with bit setting :slight_smile: even works when i set it to auto bit set :slight_smile:


#5

I can’t set autobitsetting, that option is grayed in “my” omnipatcher. Allways has been, with all firmwares, from CS09 to CS0G.


#6

i not talking bout omni pacther :slight_smile:


#7

I just tried flashing again. Tried CS0C, CSTJ and CS0G, no bit setting. Only with CS09.


#8

are u using booktype135 program?


#9

Yes, If I have any firmware other than CS09 it says unsuported drive. Same with Kprobe2 and DVDInfoPro 3.49. Drive is real 1653s.


#10

It seems that I found where the problem was. Nvidia chipset drivers. I put the drive in external USB2.0 case, flashed to CS0G and now Booktype utility 1.35 works.


#11

@ Solo761
Great news! Thanks for sharing your solution as it may help others:).