SOHW-1633s wont read R/W DVD's!

vbimport

#1

I have had the SOHW 1633s for six months and up until a few weeks ago had no problems at all using Nero, Clone DVD, DVD Shrink. Recently I have started creating coasters as the thing has gradually got worse. Through forums like this I have learned to flash my firmware ( currently BSOS ) have checked that I am using UDMA. have tried various hardware configurations, slave master, Primary IDE, Secondary IDE. Have tried it in another PC and it works fine, back in my own and the only things it will see are original, bought DVD’s.They work fine but any RW DVD inserted is not detected at all.
I have tried several different types of media but the answer is still the same.
Using Nero Info tool i have found that my system ASPI installation was corrupt but the Nero ASPI is fine. Could this be my problem??
Not sure how I reinstall the system ASPI

This is all quite new to me despite using PC’s for many years but I would appreciate any information

NERO INFO TOOL

Drive Information

Drive : LITE-ON DVDRW SOHW-1633S
Type : DVD±R/RW DL Recorder
Firmware Version : BS0S
Buffer Size : 2 MB
Date : 2004-12-14
Serial Number
Vendor Specific : 2004/12/14 18:07
Drive Letter : E:
Location : 1:1
Mechanism : Tray
Read Speed : 48 X
Write Speed : 48 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

ASPI Information

System ASPI : ASPI installation is corrupted

WNASPI32.DLL : 2, 4, 0, 0 27648 bytes April 30, 1996
ASPI32.SYS : 1.06 14592 bytes April 30, 1996
WINASPI.DLL : 4.00c (969) 5552 bytes July 26, 1996
WOWPOST.EXE : 4.00c (969) 4656 bytes July 26, 1996

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.59 160016 bytes December 16, 2003


#2

Go to http://adaptec.com/worldwide/support/driverdetail.jsp?sess=no&language=English+US&cat=/Product/ASPI-4.70&filekey=aspi_471a2.exe and download the ASPI layer for windows. That should solve your problems.


#3

@ gandalfslippers

I looked in the FAQ and found this about ASPI:

Q: The LiteOn utilities (SMART-BURN, BookType, KProbe, etc.) do not work.
A: This is often caused by ASPI problems. If you are using ASPI, make sure that you are using version 4.6 and not 4.7.

You can find a link in the faq to get the right version. I use 4.60 myself on Windows ME and it’s working fine.

:bigsmile: Leo


#4

Have tried another change of firmware to CSOK and changed ASPI to 4.6 (which Nero info tool likes much better) and the drive is acting in exactly the same way i.e. will play original DVD’s but not copied on to R/W DVD’s

???


#5

Does the info tool still say the ASPI layer is corrupted?


#6

No it now says its OK using 4.6


#7

Sounds to me like your drive might be going out.


#8

I would agree but have tried it in another PC and it appeared to work OK!!

Been trying to think what I have done to mine that may have caused a conflict, only thing I can think is service pack two.


#9

Ive heard service pack two can cause issues. but this is a first. What did you do just before things went bad?


#10

Cant really remember as it seems to have been a gradual process
Fiirst a few bad burns and then to the state where it is now!