SOHW-1633S read/write dvds but not cds

vbimport

#1

my current setup is windows xp sp2, my LITE-ON DVDRW SOHW-1633S wont read or write cds but will read and write to dvds fine. i installed the latest firmware as well as aspi layers. whenever i put a cd in, windows just says “please insert a disk into drive d” when i try to access it.

i dont have a bootable cd to try to boot from to determine if the problem is with my hardware or with windows. anyone have any suggestions?


#2

Have you tried with only one brand of CD?


#3

could be the hardware (laser). but if you don’t test it with a bootable cd, you can’t be sure. has it written/read cds before? have you installed any software that maybe caused this problem (packet writing software like nero incd)? have you changed media?


#4

yes it has worked before with cds. its not just cd-r’s, its all cd media. whether blank, burned cd-r, or retail cd-rom. i tried using different ide cables as well as removing the ide controllers and drivers and letting windows rebuild them.


#5

1st…please forgive any ignorance on my part, as I am a newbie. Although my post is in relation to a DW22a changed to a SOHW1653A, I have been searching the forums for someone having a similiar problem. My drive does great with reading & writing DVDs, but will not recognize any form of CD media. I have tried everything…flashin back to the original firmware, tried 1633S firmware and now I have just given up. I would post some Nero specs, but the damn thing will not recognize CD media.

I would appreciate any assistance.


#6

What version (Exact version #) of NERO were you guys using before the drive died?


#7

i seen on liteons page that an older version of nero 6.1 caused a problem when burning cds but i believe my version of nero was newer (and i then even updated when i seen the article). but my problem isnt just with burning cds. no cd media can be read. the cd isnt recognized to even know if it is blank to try to write to it so that wasnt my problem (although i said what the hell and gave a shot at updating nero)


#8

bump… any suggestions?


#9

@ rodney_

I’m afraid there may be no answer. The question is, did the drive quits reading and writing cd’s just all of a sudden, or did something go wrong during burning a cd? Perhaps you can read this thread, about this topic:
http://club.cdfreaks.com/showthread.php?t=132136
In this thread are links to similar treads too, you can see that your not the only one with this problem.
You can try out if the problem is drive-related or Windows-related. As choc0 suggested, if you are able to boot with the drive using a boot-cd, then the problem must be searched in Windows. If not, I hope you have some warranty left. Please report back and if you have questions, please ask.

:confused: Leo


#10

Rodney, I am aware of that, but you still did not tell me what version of NERO you are using !!

It doesn’t matter if its newer than 6.1. There are many posts about Nero 6.6.0.6 failing a CD-R burn with an “infinite leadout”, and then the drive can never read a CD-R again, no matter what. That’s why I am asking you what version of NERO you have ! Please tell us?

FYI, I have not seen this happen with 6.6.0.14 or 6.6.0.16 …


#11

And 6.3.1.25…

To be on the safe side, I stick to this version. My drive, currently with CSTR, is still working like a charm and I want to keep it that way.

:clap: Leo


#12

So what you guys are saying is that it was nero who caused this? Is there away to reset the drive to cut the infinate lead out?

I dont know , im just thinking here that if you do like a factory reset everything will be back to normal. Than we would use only the nero version not causing these problems.


#13

There is no absolute proof of that. But most of the people who reported the “neverending leadout” were using the early 6.6. series, as I remember correct to 6.6.0.8. It seems that users of the LiteOn 1633/1653 series better avoid using these versions, but, unfortunatelly, you never know for sure until it hits you. :sad:
There are no reports of people who managed to revive the cd-capabilities of a drive which is damaged by this. The only solution is to swap the drive, and I fear many drives now run out of warranty. :Z

:slight_smile: Leo


#14

Hello all, I was reading the posts on the lite on dvdrw 1633s not reading CDs. I have the same problem. It will read and burn DVDs fine but will not recogize any CDs. It use to read CDs fine. I used to copy CDs on the fly from my 1633s to my TEAC CD burner. I had NERO 5.0 but I installed nero 6.3.1.26 burning rom so I could burn DVDs. After I installed the new version of NERO the 1633s stopped reading CDs. I am going to uninstall nero 6 and reinstall nero 5 to see if my 1633s will read CDs again. Hope this works!

REALITY2:17