SOHW-1213S won't read DVD-R

vbimport

#1

Okay, I posted once about this in another thread, but since then I have gotten a warranty replacement with the exact same problem so perhaps this is a configuration issue.

The symptoms: The drive recognizes pressed DVDs and CDs without a hitch. It reads all the DVD+R I have thrown at it, albeit with some pretty disgusting looking KProbe scans. However, perfectly readable DVD-R burned by the SOHW-1213S or my DVR-108 are not recognized at all. The burner tries to read the disc and after a while it just gives up. KProbe and all other utilities report “No Disc.” KProbe scans of pressed discs look pretty good.

I’ve already returned one drive and gotten a warranty replacement, but the new drive has the exact same behavior.

I have the drive set as Master on the primary IDE controller all by itself. I’m using an 80 pin cable too. The PC is self-built, using an Asus P4PE (i845PE) motherboard. I have installed Intel’s INF chipset drivers, but have not installed Intel Application Accelerator. I’ve tried both with and without Application Accelerator before, so that’s not the issue.

KProbe Drive Info:

VID                                 	LITE-ON 
PID                                 	DVDRW SOHW-1213S
F/W Revision                        	TS0C
Date Code                           	2004/07/16 19:37
FlashROM Manufacturer ID            	C2
FlashROM Device ID                  	37
FlashROM Type                       	MXIC(MX29LV008B)(+3.3V)
Region                              	1
Vendor Resets Available             	4
User Resets Available               	4
RPC Scheme                          	RPC II
Interleaved DMA                     	Not Supported
Command queuing                     	Not Supported
Overlap operation                   	Not Supported
IORDY                               	Supported
IORDY may be disabled               	Not Supported
LBA                                 	Supported
DMA                                 	Supported
Multiword DMA mode                  	2
PIO mode                            	4
Ultra DMA Mode                      	2
Minimum Multiword DMA transfer cycle time per word	120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time	120 ns
Minimum PIO transfer cycle time without flow control	227 ns
Minimum PIO transfer cycle time with IORDY flow control	120 ns
Major version number                	ATA/ATAPI-5
SMART feature set                   	Not Supported
Security Mode feature set           	Not Supported
Removable Media feature set         	Not Supported
Power Management feature set        	Not Supported
Burst Rate                          	39.90 MB/S

Several people on the Lite-On website’s discussion boards also report the exact same problem, but they’ve never gotten a reply from Lite-On.


#2

Mine works fine!


#3

Try flashing it to the 1633 firmware, BS0C or BS0G and see how it does. The 1213 FW really sucks.


#4

Yeah, I just tried wringing it with BS0C, BS0G and the latest Memorex FW to no avail. In fact with the BS0G firmware, it was unable to read a RITEKR02 DVD+R that was readable with TS0C. Any other ideas are welcome…