SOHW-1213s not reading media

Recently, my 1213s has decided that it doesn’t want to read blank dvd+r media. It may not read other formats, but i don’t have any to test. It read the very same discs, and i have already burned a couple dvds.

when i put in a disc, the green light stays on constantly and i can hear it sporadicly spinning and the lens attempting to focus.

It reads retail dvd’s and cd’s, as well as cd-r’s.

I have the newest (afaik) firmware, TS0D. I have also tried TS0C to no avail.

Also, which seems strange to me, windows (xp pro) tells me that it is the slave drive, and is running UDMA2 (ultra 33). I am using the nvidia ATA drivers (v2.5).

I am new to the world of DVD burners, my last burner only did 4xCD-R and didn’t even read DVDs, so even the obvious could help me. Thanks.

I switched to the windows ide drivers rather than the nvidia ones, still no improvement. i also tried switching from dma to pio, still the same.

ok, i tried to burn a blank cd-r today and it doesn’t recognize it, although the green light does eventually go out, unlike the dvd.

surely someone has some idea what’s wrong with it.

What is your system setup? How do you have the drive installed?

Did you use Omnipatcher to mess with firmware, if so you have to use 1.3.11 to disable flash light after patching.
Also 1233s is genuine ultraDMA 2 at 33 , so I don’t see strange things about that.
If you change firmware to BS0G or any of 1633s than you will be able to see UDMA 4 at 66.Also remember IDE cable must be 80 pin not 40 to work with UDMA 4
I use nVIDIA 2.5 ide drivers and works flawless.
Explain please ,
what you did with firmware before you notice problems with your drive?

LiteOn tech support says there is a bug in SP2 that is causing the drive to flake out.
Just read at another thread…
MS IDE driver causing problems…hm…

I have similar problems and I’ve tried the Intel and MS drivers to no avail.

Try to change you AC! I had 250w. Now I have 350w, and there’s no problems. Lite-on have an interesting system, it’s dont restart your pc if AC is to weak, it’s just don’t want to read media!

i have the same problem. could you solve it? since a few days i can not read any disk from lite-on sohw-1213s. I hav also windows xp home with sp2
best regards
Rolf zimmermann

@Zimmermann Rolf

  1. download this utility and “reset learnt media”: http://codeguys.rpc1.org/utilities/EEPROM_Utility-3.0.4.rar
  2. download and apply this firmware: http://usuarios.lycos.es/liteonfirmz/firmz/1653.rar

I have exactly the same problem. Even DVD’s I burned with my 1213@1653 sucessfully can’t be read. K-Probe says that they are nearly perfect and my DVD-Player plays them without any problems.
Perhaps its a Problem of my Nforce 4-Board ?

Please help me.

Ypsine

@all Please check into this… I found some weird anomaly that happens and yet seems to fix the problem at the same time. I have an Opti-Rite dd0401 and a Liteon SOHW-1213s O/C to SOHW-1653s. I never had a problem burning, even with cheapo media (vanguard). Yet when I tried to read the discs later on down the road… No luck. Turns out that I had the 2 drives origianlly installed on a previous installation of windows xp as master and slave on one cable with the liteon as the master. later i made each one a master on their own respective channels (cables), and then re-formatted, then installed windows xp from scratch. i used the default ms drivers, then switched to nvidia ones since i’ve the MSI neo2 platinum (socket 939, xp 64bit). no luck then either. well ever trying numerous firmwares, sony, liteon, and crossflasjhing along with the eeprom utility. still no luck. then i decided to try an experiment… i switched the 2 drives back to master and slave on one cable. the liteon is now master, and the opti-rite is slave. guess what? the liteon now reads the discs again. i’ll post more when i get a chance… does anyone have an explanation for this?

@C0deKing, anyone?

I’m usind the CSTJ firmware now. I’ll be switching to the byx4 soon and let people know what happens. Please let me know the recommendations for firmwares for stability, reliability, etc. thanks in advance.
VR-

ok not even minutes down the road… I have been able to pull up all of my archives now… this is good :smiley: this had been frustrating me for months :a please let me know if anyone else shares this anomaly. seemsthis is a good one though odd… :confused: this is using the omnipatched byx4 firmware btw