SOHC 5232K requesting R9 Dual Layer...help!

vbimport

#1

Ok, this is going to sound very strange, but here goes. I just got a Lite-On SOHC 5232K combo drive. Belarc advisor picks it up as a 5232K, Nero, Roxio, Windows Media Player, PowerDVD, they all show it to be a 5232K combo drive. The drive plays DVD’s fine, the drive burns CD’s fine, but when I go to burn a DVD (size does not matter, I’ve tried 400 meg, and I’ve tried absolute capacity, and even a happy medium from there), it rejects the DVD-R, and says I need a Dual Layer R9 disc. Now, I know what you’re thinking, I have an SOHW…but, the question then remains to be, why does every program pick it up as a SOHC 5232K? I’m running Win XP Pro SP2, 2.8c P4 processor, 1024m ram, 865PERL Motherboard, Nvidia FX 5200 Graphics Card, Sound Blaster Audigy 2ZS sound card, I have an old Sony CD-RW also running. I’ve tried firmware upgrade for the drive, I’ve emailed both Lite-On and Nero (haven’t received a response yet). I’ve uninstalled and reinstalled Nero and Roxio many times all with the same result. What I haven’t done, is gone out and gotten dual layer dvd’s, but that’ll be my next step. Does anyone have any ideas?

Thanks in advance.

Brian


#2

It doesn’t burn DVD’s, only reads them.
The drive specs are listed HERE .


#3

Eh? The 5232K is NOT a DVD burner. That’s the problem! It can only WRITE to CDR/RW discs and READ DVD+/-R/RW discs.
To write DVDs, you will need a special drive called a DVD burner. Lite-On’s offerings here are the 812S, 832S, 1213S, 1633S and 1653S.


#4

Yeesh, I feel like an idiot, must’ve looked for hours online last night. Thanks guys. I’ll try to do a little more research before bugging you again.

Brian