Software says burn is successful but no data

vbimport

#1

I have the trial version of Any DVD and Clone DVD2. I burned a copy of “Little Nicky” with no problem then tried to Burn Friday Night Lights and everything seemed to work fine until I tried to play the copy. It acted like there was no data on the DVD although clone DVD said the burn was a good one. Whats up with this. I want to purcase the program but must be doing something wrong and want tomake sure it works. I used a DVD+R disk. :confused:


#2

Did you set the booktype to DVD-ROM? Try 4X burn speed. Use DVD Indentifier to obtain the media ID code. Post it here.

Will the DVD work in another PC or a stand alone DVD player?


#3

Joe, I think I am having the same issue here

http://club.cdfreaks.com/showthread.php?t=130136

Please let me know if you find a fix, I’ll do the same.


#4

furballi, where do you set the book type, and also how do I go about using the DVD Indentifier to obtain the media ID code? Thanks.

:bow:


#5

To use DVD Identifier, launch the program and click on the ? icon.

What is the model number of your DVD burner?


#6

I am not certain if this is the reason for your difficulties, but I do know that “Friday Night Lights” is one of the newer DVDs which has the new Sony ARccOS copy protection scheme.

You can read some information about this scheme, and some of the DVDs that used it, and also possible solutions, by following this link:

Click here for info about Sony ARccOS

-Bruce