Software problem?

Hi !!

Got this annoying problem (except from my bad english)

I got this Liteon drive model :48125w

I’ve earlier not experienced much problem with the drive. But After I reinstalled w2k the drive wont recognize my cdr media ??

I’ve dona all the usual stuff I could think off, like checking aspi drivers, tried a bunch of software to no avail. even tried that nifty smartburn software…

Strange really because I earlier burned a lot of isos on the very same cdr media. but now? :frowning:

wonder if I have to sit down again and reformat my C: drive AGAIN

check to make sure you have latest firmware

Do you have something like CloneCD tray running with Hide CD-R media?

I would try Installing the latest Service pack for Win2K and check in the event viewer to see if there is any prob mounting the Burner and I dont know cause I skiped WIn2x and went to XP after ME so… check the compatibillity list for WIn2K and see if your burner is suported (dont know if 2K is like NT cause NT uses Compatibillity list) hope it helps;)