Softmod help

vbimport

#1

i softmodded my xbox afew months ago and everything is fine…until i tried to use the internet with…for some reason it cant find an ip…i have linux on it and it gets onkine just fine[on it now]…ive tried dhcp and tried static with what linux gave me…but no luck…ip stays 0.0.0.0…xbmc cant find one either…can anyony help?


#2

There are several things you could try. One very helpful tutorial on ftp and interenet connections for xbox’s can be found HERE (How to Ftp to your Xbox). Mostly likely your just not configured right with your router. I would try DHCP instead of static. (Router assigns an availible IP address to your xbox). If that doesn’t work. Try Static (You manually choose your IP). If you go for STATIC then your going to want to make sure you have an ip that is compatible with your network settings. Such as : No other computer / device is currently using that IP. Also if your network is running 192.168.0.x then you would not be able to use an ip that is 192.168.1.x. Make sure also all of your cables are connected right. You shouldn’t have too many problems. Usually its this simple. (If your using evox then go to SYSTEM MANAGEMENT / SETTINGS / and on the blue screen with all the settings - configure accordingly.

this helpful advice brought to you by :

Soft Mod Depot