SNITCH copy problem

vbimport

#1

SNITCH, reg1, retail DVD w/ extras, using both most recent Fab8 & 9.045. copy mode, full disc backup to DVD9 file, no compression. Problem: getting read error message during analysis & the rip, prompting me to retry, abort or ignore. chose ignore all in analysis. Fab proceeded to copy platform & delivered error message again, chose ignore all again. An hour later it was at only 47%, 2 hours later computer had restarted, not sure if that was an auto update or related to Fab crash. going to take another run at it, but is anyone else experiencing issues with this title
thanx
zenhed:doh:


#2

This title can be done with ver DVDFab 5.3.2.0


#3

Thanks for confirming that bean55.

[B]Wombler[/B]


#4

Sometime when updating software decryptions, the updates for the new change the schemes for others. It does not happen often and I cant confirm that this is the situation but I can confirm if it is, it will be fixed asap.:wink:


#5

I thought that might be the case, I’m on my 2nd run & its 3hrs old @ 44%. I think I still hav a 5.0 archived somewhere but just in case anyone know if there is a way to dwnload old versions. I know this was a topic along time ago. Did it ever get resolved?


#6

try this they have a lot of them. I always save the down loads for a lot of times the old ones do work

http://www.oldapps.com/dvdfab.php


#7

I did it with no problem and in less then 15 minutes.Then again l used Standard DVD not Blu-Ray. I find that 6.0.1.8 works great with alot of new releases with no problem and glad l got that program.

Jeannie


#8

May want to check and see if Pathplayer is still activated


#9

Newest version Fab 9 would not open disc when analyzing. Last version of Fab 8 worked perfectly for “full” or “main movie” blu ray. Strange that Fab 8 worked, which has not been updated for some time, when Fab 9 (newest Version) has issues.


#10

[QUOTE=sgmvideo;2690549]Newest version Fab 9 would not open disc when analyzing. Last version of Fab 8 worked perfectly for “full” or “main movie” blu ray. Strange that Fab 8 worked, which has not been updated for some time, when Fab 9 (newest Version) has issues.[/QUOTE]

I just gave the latest Fab 9 a try with Snitch Blu-ray opened and copied to iso no problems.

Then this thread about DVD problems


#11

[QUOTE=AGJ;2690577]I just gave the latest Fab 9 a try with Snitch Blu-ray opened and copied to iso no problems.

Then this thread about DVD problems[/QUOTE]

I originally posted my thread for information purposes only. Not to continue this thread but… I again tried Fab 9 (version 9.0.4.5) and it still failed to open the blu ray disc. I’m puzzled why Fab 9 would work on one computer and not another. Yet Fab 8 had no issues opening the disc on my computer. Weird stuff!