Snap, crackle and pops when ripping cd's

vbimport

#1

This has propably been covered before, but I didn’t know what to search for.

When I extract audio from a CD I get a lot of pops in the wave file. I have a Hitachi 8330 cd reader. I also tried to use an external usb HP 8200 CD burner, but with similar results.

The thing is that I recently replaced a Philips 3610(?) cd burner with the Hitachi because it broke down. It worked perfectly with the Philips though…

I have a P4 1,5 Ghz, 256 Mb ram, Intel 850MV mobo and win98SE os.


#2

For starters, if you just replaced the drive, I would restart in safe mode and open device manager. check and see if the old drive is still listed in cd/dvd roms. If so remove it. Also if you have more than one instance of the new drive by chance, remove them all and restart,and let windows find it. You did not mention what software you are using, or if the drive is compatible with the software, or do you have more than one burning and or extraction software installed? If you can’t get it running right, give more info.


#3
  1. Check there isnt a bowl of rice crispies in the vicinity … (Sorry, couldnt resist that)

  2. Do as nmpaulcp suggested and make sure the correct drive is listed, whilst at it, make sure that DMA is enabled, rather tan PIO mode. Sorry I cant remember how to do that on 9x systems, but I suspect it would be accessed by right-clicking the drive in question and choosing properties, apologies for that :frowning:

  3. If the above fails, you can always try reducing the read speed, I personally use 4x when reading/writing audio as it tends to give a better quality.

Hope that helps, and sorry again for point 1 :slight_smile:


#4
  1. Check there isnt a bowl of rice crispies in the vicinity … (Sorry, couldnt resist that)

:bigsmile:

I did the restart in safe mode, and the old driver was listed as you mentioned. I removed it, DMA enabled the cd rom and restarted. Same thing. I tried removing the drive, restart the computer and let windows re-install it. Same thing.

I am using sound forge 5 for extracting audio, but I downloaded audiograbber just to check, but with no luck. I’m not sure whether the driver is compatible or not with the software. I didn’t have any speed problems in audiograbber though.

…oh yeah. I have Nero installed on my computer.

One more thing. Would it matter if the driver is set to master or slave? I think it’s set to slave now.


#5

try using Exact Audio Copy to rip. if there’s still pops after using that, it’s definitely not a software problem.


#6

You are going to want the drive on ide2 as the master if possible.


#7

@ rogga_bogga: perhaps try to read at a lower speed?Try 4x´s and let us know/gs


#8

I set the drive on ide2 as master, but that didn’t do the trick. I have tried ripping at all kinds of different speeds, but with no luck.

I tried EAC as AZImmortal suggested, but there seemed to be some problem with the driver…and I must admit I was to tired to figure out how the software worked. :bigsmile:

Any options left?


#9

If you have tried all of the options given, then I am at a loss as to what else it might be, other than its the Hitachi drive thats at fault? I have no idea how good or bad these drives are with audio, but if you previous drive worked fine, then the only logical conclusion is that it is the Hitachi that is the problem. Is it possible to borrow another drive to test?

Let us know how you get on …


#10

Reinstall your sound card driver.


#11

I encountered the popping crackling thing twice. The first time I did as Stoner suggested and reinstalled sound card drivers, I also reinstalled my ATI video card drivers drivers, directx, and reinstalled windows codecs and and divx codecs. It worked. The next time this happened I tried all the above and it still didn’t work. Bought a Lite-On 48125w, Works GREAT now!


#12

Originally posted by rogga_bogga
I tried EAC as AZImmortal suggested, but there seemed to be some problem with the driver…and I must admit I was to tired to figure out how the software worked. :bigsmile:

u probably have to install an ASPI layer. try searching the forum for ForceASPI or CompelASPI.


#13

Ok, so I’ve figured it out. It’s just not possible to make digital copies with the driver. I have to connect the audio cable and make audio copies through the sound card. Looks like I’m buying myself a new driver.