SN-S082H Program Memory Area Update Failure

vbimport

#1

i have this drive branded as a actual samsung s082h and it came with the sb00 firmware. of course me being curious i went to the newest sb01 from samsung odd site. now all i get with dvd+r and imgburn is this error message:

W 00:22:55 Potential ‘WaitImmediateIO’ Deferred Error - (99%, 0/3) - Program Memory Area Update Failure
W 00:22:55 Finalise Disc Failed! - Reason: Program Memory Area Update Failure

burns dvd -r just fine and they play…

so i reflashed the firmware and tried again i had 4 successful dvd+r burns

then tonight i went to burn another and same message…now i simply can not burn a +r without that message… ive wasted like 10 discs now and im ready to throw this drive in the street… my optiarc i had before this was perfect till the tray broke on me so i thought i would go sammy since i love my 203b’s but this thing imo is garbage so far for me…PLEASE help??


#2

Post moved to a new thread.

Hi,

this error is often media related. What media are you using?
You might try known good quality discs like Verbatim and see if the problem is still present.

Michael


#3

its not media related. i can burn these same discs fine as i have now found out with 4 other programs i have now used including vso, ashampoo, nero, and gear pro they burn right through and play fine. its ONLY WITH IMGBURN. any thoughts? i got the same answer on the imgburn forum thats its media but the same notebook with the same drive and the same firmware etc etc etc its exactly the same… if i convert with convertxtodvd then try with imgbunr i get the error but any other program burns through perfect and they play fine???

any help would be great as i already miss imgburn but i have had to do without it for now since it simply doesnt work right with this drive

btw i have tried numerous types of media. the error is only on dvd+r it appears and i have used cmc, verbatum, ty, among others and it was the real stuff


#4

Hi,

this is really odd. My Dell OEM TS-L632H crossflashed to SN-S082H SB01 didn’t exhibit this behaviour.
So I suspect, there might be some software or driver on your system which is interfering with ImgBurn. But this is only a wild guess.

If you like experimenting, you might try a crossflash to Dell OEM firmware D500 for TS-L632H (no bitsetting with this firmware).

Michael


#5

well i upgraded it to imgburn 2.4.2.0 and things seemed to work fine i burned 4 or 5 discs (dvd+r) without this error… then last night bam there is the error again and now i can not burn them again i went through like 10 different dvd+r’s of various brands. man this is frustrating


#6

But you don’t have this issue with Nero and other burning software?


#7

no only with ingburn


#8

It’s a Smoke and Mirror message, Go to settings in Image Burn, click on the “Write” Tab, on the right hand side, 4th option up from the bottom

Finalise Disc - Auto Retry

If there is a check mark in the box, take it out. Burn the image you are having problems with, you will still get the Finalise Disc error message but click on the “Continue” button. Image Burn will finish, the log will tell you that the burn failed but it really didn’t, put the disc in your player and it will play just fine!

It has to do with the number of sectors in the image, pay attention to that number on the ones that exhibit this issue and you’ll know ahead of time which ones are going to produce the “Smoke and Mirror” error message.

Cheers!