SmartErase stand alone EXE (SErase.exe) for the newer Lite-On drives

vbimport

#1

This thread is for folks who:

  1. have a Lite-On burner with SmartErase but who either do not use Nero or who want to use some other version of Nero than the one that shipped with their burner

AND

  1. want to use SmartErase to erase previously burned media

Summary: The EXE is in one of the many CABs in the Nero install disc. Find it. Copy and rename it (a bit). Set yourself up a shortcut. You are done.

Details follow …

I found myself in the position of wanting to keep my current installation of Nero v6, but wanting to use the SmartErase feature of my newish Lite-On burner. For me the versions of Nero after v6 are just too heavy. The install disc for Nero 8 Essentials came with my Lite-On drive. I tried it, but reverted back to Nero 6.

Other folks have posted on MyCE because they had already installed Nero Ultimate, but wanted the added SmartErase functionality that seems to be only available with the Nero 8 Essentials install disc that came with their new burner. Nero should really put this EXE on their support website.

On my Nero 8 Essentials disc from Lite-On there is a stand alone SmartErase utility program buried down in one of the dirs in a CAB. All you need is that EXE and one of the newer Lite-On drives that support SmartErase to use that functionality.

Find the EXE and extract it

  • On my Nero 8 Essentials disc it is in the CAB below. As this thread gets old and the version of Nero changes both the CAB and the exact EXE name could change.

  • \Installation\Data\05676572.cab is the CAB.

  • SEraseE1A74D50.exe is the file name inside the CAB. You should be able to look into the CAB with WinRAR/WinZip/7-Zip/etc. Icons are in there if you need them for some reason.

  • If you have located the file use WinRAR/etc. to extract it to some dir on your hard drive. Now skip to the Copy/Rename/Shortcut area below.

  • If you are in the position of having an install disc for Nero that came with your Lite-On drive and the EXE is not in the CAB mentioned above then you need to search for it with WinRAR or other utilities. This could be a bit of work, but in WinRAR not so much if you use the Find/F3 function. Other utilities (or maybe newer Windows OS versions?) may also have CAB search functions.

  • WinRAR instructions - I’m going to give generic instructions here that I believe will hold up as this thread gets old. Open WinRAR and navigate to My Computer via the drop down button in the upper right of the screen. You should see choices of Desktop, My Computer, C:, etc. listed. Click on My Computer. Press F3. A dialog box appears. In the File Names To Find field enter “serase*.*” (no quotes). In the Disks And Subfolders field select from the drop down choices the drive that contains the Nero installation disc. Deselect the Find In Files option. Select the Find In Subfolders and Find In Archives options. Click the OK button. Everything on the disc will be probed so this could take a while. Alternately if your disc has an \Installation\Data dir then you might try starting the search there to save a bit of time. In the Search Results box a file will hopefully appear and have a name like Erase########.exe … the #s are hex digits. Highlight the file and click on the Extract To button. Save the file somewhere on your hard drive.

  • Generic non-WinRAR instructions - Using whatever utility program you like find the file SErase.exe on the Nero installation disc. The file will almost certainly be in a CAB and will likely have a name like SErase########.exe where the #s are hex digits. If the dir exists start the search in the \Installation\Data … otherwise search the whole disc. Save the file somewhere on your hard drive.

Copy and rename it … setup shortcut

  • Rename the extracted file to SErase.exe .

  • Cut and paste SErase.exe into whatever dir on your machine you use for stand alone executables. I use \Pete\local\bin for this purpose. I guess you could put it in some dir under Program Files. If you put it with the other Nero programs then could it not get “stepped on” if you upgrade Nero?

  • Create a shortcut for the EXE. Rename the shortcut if you want to.

  • Place the shortcut wherever is appropriate for you … in your start menu or on your desktop or some other place.

YOU’RE DONE.

If you have one of the Lite-On drives that support SmartErase and have managed to lose the disc that came with it then I guess it’s possible you might be able to get SErase.exe some other way. For folks who find themselves in this position I’m providing the characteristics of my copy of the program below. Checking that your MD5 OR SHA1 matches mine will ensure that all is well. If not then proceed as you see fit.

File name = SErase.exe

File version (from properties) = 1.1.3.0

MD5 = 8e9897943ba592059f2168f0d03d6dbc

SHA1 = d23e8c06bb7832ce2ad52b70d2b9243707838771

Below are some strings I found in the EXE. This is of no real import, but I find it curious that the software developer is not identified.

VS_VERSION_INFO
StringFileInfo
040904E4
CompanyName
FileDescription
FileVersion
1.1.3.0
InternalName
LegalCopyright
LegalTrademarks
OriginalFilename
ProductName
SmartErase
ProductVersion
1.0.0.0
Comments
VarFileInfo

  • mrpete :slight_smile:

(To those who would PM me … it is frequently months between my logins here on MyCE so if you send a PM please be very patient. I will frequently login and check this thread in the next week or two after I post it.)


#2

Actually, if you just google smarterase you can find it all over.


#3

A net search for “smarterase” returns tons of results, hardly any of which have anything to do with SErase.exe . The vast majority of those are product announcements/offerings/sales and stuff like that.

A net search for “SErase.exe” returns a few results. Absolutely none of those results are official sites/methods where you would know that you’re not getting anything “extra” with your download. For those going that route I’ve provided the MD5 and SHA1 of my copy.

I could be wrong, but I don’t see any way to get SErase.exe from a Lite-On website. If it is in there somewhere they do not make it easy to find. If anyone has an official download link please post it.

One reputable but non-official website that currently is giving out copies of v1.1.3 is CDRLabs.com . That could stop at any time. The MD5 of that EXE matches mine.

Another website with the software is centuryfield.com which says it is the website of Century Field International Ltd. They appear to distribute Lite-On to end user customers in Hong Kong. I’m not familiar with them, but the MD5 of the EXE in their zip file is good.


#4

I’ve been using version 1.1.4 from CDRLabs without any problems.


#5

Excellent find KTL!

I didn’t know that version 1.1.4 was on the CDRLabs website. I haven’t tried that version yet.

The listed change between v1.1.3 and v1.1.4 is:
Support new SmartErase command (DF, 1A)

The file hashes of that EXE are listed below.

MD5 = 7fb138a5beb79954c9cd0dc3453c79aa

SHA1 = aed95e496c95c47a6db5dcee4a0200db361b4b36

And to Ian on the CDRLabs website … Thank You!


#6

Question as i am a newbie here. Do you have to use nero to use SmartErase even if this is used stand alone?
Thankyou LarryC;)


#7

[QUOTE=LarryC;2531004]Question as i am a newbie here. Do you have to use nero to use SmartErase even if this is used stand alone?
Thankyou LarryC;)[/QUOTE] No, this tool is really a stand-alone and doesn’t require Nero in any way.


#8

Thankyou DrageMester!. What i could find online usually pointed to Nero. The IHAP422-98 came with the nero 8 Essential disk , but i don,t use nero. But then the sytem is a Dell 8200 that keeps on plugging along.


#9

New question about smarterase. Why does it hang at 83 percent when trying the full erase?. Any thoughts.

lite-on IHAP422-98
Dell 8200 1.9
1 GB mem


#10

If it keeps hanging at 83% with a variety of different CDs/etc. then the problem is likely with your Lite-On drive.

You could try taking the same sort of burned media to a friend’s recent vintage Lite-On drive. Take along the file SErase.exe on a flash drive / CD / floppy / etc. and see what happens when you run the program there. It should erase the disc just fine.


#11

Thanks for info. Ended up getting the version 1.1.4 , now no problems .
LarryC


#12

I had the same problem. 1.1.3 hangs at 83% but if I wait some time, then the CD/DVD gets erased successful. Version 1.1.4 does not have this problem.

Also on iHAP422.


#13

Just saw that CDRLabs has a SmartErase v1.2.1

Changelog:

1. Resolved the erasing issue for DVD-R/-R DL

#14

Thanks for the info. Have to come back here to see the reviews of it.
LarryC