Smartencoding bug (and solution) with Nero 9.2.6.0

vbimport

#1

I’d like just to report a bug I have found on Nero Vision 6.2.6.1 (the one that comes with Nero 9.2.6.0) and share an workaround for it.

Smartencoding does not work for interlaced imported files/discs using all default (automatic) video settings. For those kind of video files, we have to manually set ‘Interlaced’ to smartencoding to work.

Tired of waiting hours of unnecessary recoding since the last Nero update, I had to play a little bit with those settings until discover, somewhat by trial and error, this workaround.

Hope people find this information useful.

Regards.