SmartBurn problem

vbimport

#1

Hello,
I have a 52246S. ( Fw 6S0C )
When i burn a Cd ( i have tested with EZCD5, Nero, CloneCD and BlindWrite ) the smartburn speed detection is set to off automaticaly.

Example ( Blank CD ) :

Before Writing a CD :

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 34s 23f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = Mitsubishi,Colombo
SMART-BURN Speed Limit = 40X

After writing a CD ( same type of disc of course ) :

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 34s 23f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = Mitsubishi,Colombo
SMART-BURN Speed Limit = 52X

The problem : i haven’t swith off is the Smartburn fonction ( In Nero )

I must reboot completely the computer for retrieving the correct speed.
The problem is systematic and with all type of cd…

Anothers example :

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 18s 06f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = CURSOR,PNY
SMART-BURN Speed Limit = 32X

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 18s 06f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = CURSOR,PNY
SMART-BURN Speed Limit = 52X


This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 27s 45f
Norminal Capacity = 650.83MB (74m 05s 01f)
Disc Manufacturer maybe = KODAK
SMART-BURN Speed Limit = 16X

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 27s 45f
Norminal Capacity = 650.83MB (74m 05s 01f)
Disc Manufacturer maybe = KODAK
SMART-BURN Speed Limit = 52X

:a burning at 52X ( with smartburn ) a cd only intented for 16X : 100% coaster


#2

try seeing if reflashing the drive helps


#3

.

After writing a CD ( same type of disc of course ) :

Do you mean that you put a “new” blank disc (of the same type) in the drive or are you putting the disc that you just burned back in the drive? Also, you have CloneCD, did you turn off the “Hide CD-R” feature? Do you have any other software that also tries to hide the ATIP info of the CD-R? If so, it could be a conflict between the two.

burning at 52X ( with smartburn ) a cd only intented for 16X : 100% coaster

Smartburn doesn’t always “guess” the correct speed to burn media at. Since it’s a 16x rated disc I suggest you try the next highest burn speed (that would be 24x). If no coaster, then try 32x, 40x, etc. until you get a coaster. That will give you an idea of the highest speed that particuluar 16x media can handle.


#4

Do you mean that you put a “new” blank disc (of the same type) in the drive or are you putting the disc that you just burned back in the drive? Also, you have CloneCD, did you turn off the “Hide CD-R” feature? Do you have any other software that also tries to hide the ATIP info of the CD-R? If so, it could be a conflict between the two.

I put a new blank disc.
Actually, i have reinstalled a new Win XP os with only EZCD5…

I have another IDE burner ( Polaroid 40max ( BTC hardware ) ) in the computer . A confilct between two ?

Smartburn doesn’t always “guess” the correct speed to burn media at. Since it’s a 16x rated disc I suggest you try the next highest burn speed (that would be 24x). If no coaster, then try 32x, 40x, etc. until you get a coaster. That will give you an idea of the highest speed that particuluar 16x media can handle.

I know this, but if smartburn don’t works well, it’s unusable !

try seeing if reflashing the drive helps

I have reflashed many time ( also with mtkflash )