Smartburn not detecting my litey :(

For some reason, the smartburn media tool is not detecting my liteon 52246s drive. Does anyone know why this might happen?

TIA :bow:

Improper ASPI installation would cause this. If you’re using Windows 2000/XP, then use Killaspi.bat to remove your ASPI drivers. Otherwise try a different version.

http://aspi.radified.com

It is installed properly, and I though that 4.6 was the most stable aspi driver version there was.

Update: I just found out that nero cd speed and k-probe don’t work either, even though all of the numbers on the aspi layers are the same (4.6). The strange thing is that these programs all worked about 2 weeks ago.

ForceASPI1.7 ASPI4.60

No need to use KillASPI, InstASPI would be just fine.

Oh btw, regarding detection, is there any virtual drive installed ? CCD or Alcohol ?

I have both clonecd and alcohol installed. But in both of them, the hide atip is disabled.