SmartBurn memTranslator error

vbimport

#1

Hi is there anyway i can get my drives to show up on smart burn?

I’m currently using Nforce 4 6.7 drivers, with ASPI 4.6 installed. The drive is a LiteOn 165P6S MSOM on secondard master.
There is also another problem that I’m facing is the Kprobe not allowing me to select ASPI drivers despite using ASPI 4.6

Thanks a great deal!


#2

I had Exactly the same problem when using NForce drivers. The only way around it is to use the standard MS ones instead. You can keep the NVidia drivers on your SATA controller, I did as they performed better. :slight_smile:

Do you have any programs that rely on system ASPI? I found having an ASPI layer installed more trouble than it’s worth. KProbe using SPTI is fine, I wouldn’t worry about it! :disagree:


#3

thanks for that prompt reply… was really pretty despo man… Hmm previously when i used nforce drivers it can work when the very first time i install the driver… Strangly it doesn’t now.


#4

Some how i got it running by:
Enabling 2 virtual drives in alcohol.
Then use k probe’s smart burn. Click on force hyper tuning and enable over speed. then it works


#5

Well, I had the same problem but for me it wasn’t nforce drivers itself. I just had to change the aspi drivers - exactly “WNASPI32.DLL” in “system32” directory I had to overwrite with the one that came with nero. (the original is something like 40kB, the one from ahead is 161kB). I had problem with this dll since I can remember. It will probably work if you’ll download newer aspi drivers from adaptec, but for me it was just easier to use this one that came with nero (since I have nero7 installed).
After this change everything works fine for me (be sure you really OVERWRITE it, because winxp sometimes restores original dlls when you have “system restore” (is this the real name in english? not sure, I’m using polish wxp pro) enabled.


#6

Thanks a million it works!!!


#7

hmm i wonder how can i change the driver over to ASPI for testing…