SmartBurn can't detect any drives

vbimport

#1

I have a problem with my new 18A1P drive.
I bought it today (october 2006 model) and installed it in my rig.

It came with the original GL0C firmware.
Smartburn doesn’t recognize the drive at all. I tried version 3.1.16 and 3.1.16t.
I flashed it with Codeking’s GL0F FB EOS firmware, no problems and rebooted.

Still, Smartburn can’t detect any drives. I don’t know if this normal or not.

To check if EOS works, I tried several Verbatim 16x discs, coming from several, different cakeboxes.
16x was the max speed I would be able to burn to.

Had some older Platinum 8x DVD+R discs, from which I knew they would burn at 12x on the NEC3500 and Liteon SH-16A7S (which I bought last week), and tried them. Same thing, 8x was the max allowed.

Reflashed to the original GL0C firmware, and tried again.
Still no go, Smartburn won’t recognize any drives at all.

Removed the drive from my rig and reinstalled the SH-16A7S.
Rebooted, and Smartburn recognizes the drive without any problems.
NOTE : the 16A7S isn’t flashed, still using the stock firmware.

Removed the SH-16A7S drive, cleared OPC history within SB 3.1.16t and shut down my rig.
Reinstalled my 18A1P, and checked again.
Nada.
Flashed to the stock GL0F bios, rebooted and another check.
Smartburn still won’t recognize the drive.

I removed the drive and tried it on another rig.
Same thing, it won’t be recognized by Smartburn.

Am I doing something wrong, or am I missing something?
Any help would be appreciated.


#2

Set motherboard bios to boot from that drive with XP install disc (or whatever os disc you have) and see if it will boot from it.


#3

Think I found the problem.
It’s the bloody NVidia IDE drivers that are installed.
I uninstalled them from another rig and used the standard IDE drivers.
Et voilà , smartburn recognizes it and I can change the settings.
I was also able to burn a 16x verbatim @ 18x.

Other problem is that my primary rig has 3 HD in Raid, and when I tried to remove the Nvidia drivers I got a BSOD at startup.
Doesn’t matter. I was gonna get rid of the Raid array anyway, get me a single 320Gb and do a fresh install.

Sorry for the inconvenience and thanks for the help.


#4

j999d, you can still use your NVidia IDE drivers. I’m using them. If you have ASPI drivers installed remove them with KillASPI and them put FrogASPI in your windows system32 folder, renamed to wnaspi32.dll:
http://club.cdfreaks.com/showpost.php?p=1664785


#5

Yep,
read the thread a couple of days ago (as many others in this section).
I’ll give it a try anyway, although I’m not sure if the ASPI drivers are installed.
But I found it weird that my SH-16A7S is recognized in SB and the other not.
If I have both drives installed, neither of them are recognized.
But ok, i’ll give it a try later on and post some screenshots of “possible” succesfull burns.
That’s more important in this topic. :iagree:


#6

Split from the FastBurn and Enhanced OverSpeed thread. :wink:


#7

Thank you. :slight_smile: