Smallfont

vbimport

#1

hello !

i has only smallfonts except in the that carries out where indicated becomes how much place
already occupied are.
view a pic


#2

This problem seems to come out of your X-Window configuration. Try another GTK1-based application, normally the result should be the same.

In order to correct this, check if all the required fonts are installed, and check your XF86Config file.


#3

Take a look here:
http://mail.gnome.org/archives/garnome-list/2002-November/msg00103.html

Or you can try with gtk-theme-switch: http://www.muhri.net/nav.php3?node=gts

To change the font size you have to click on the icon that have a mouse cursor in the middle.

If you have debian install this package ( apt-get install gtk-theme-switch ), on other distro search on the tool that the distro have to install software.

When you finnish with the font size and after a reboot the font looks like the first you post, run always gnome-settings-daemon in background.


#4

Have a look at the fonts installed on your system; I remember when I first became aware of this problem on my Debian Sarge setup when using XMMS. I solved it by installing:

xfonts-100dpi-transcoded
xfonts-75dpi-transcoded
xfonts-base-transcoded

Your problem might be resolved this way. BTW, which Linux are you using?

Regards,

Agustin


#5

@AgustinCordoba
thx that was it. :bow: