SM-352B won't read discs anymore

vbimport

#1

I’ve read through the readmes at the top of this forum and the ones at the top of the CD hardware forum, and found no answers to this problem.

Basically, my SM-352B CD-RW/DVD-ROM which I just received 2 days ago seems to have quit after just one day. I successfully played DVDs, burned CDs, listened to audio CDs for a day or so. However, in this past day, it refuses to read any kind of disc. I hear it start to spin up and then it stops, spin up, stop, etc. My computer (running WinXP) can see the actual drive and can even tell that the drive is trying to read something (the cursor shows the little CD icon).

I have even started the computer with the IDE cable unplugged to see if the drive would spin up with a CD in it with no software intervention. No such luck. The drive is currently the secondary master with no other drive on the secondary chain. The only significant thing that I’ve done in the past day or two was install DVD ripping software (Gordian knot and associated programs). However, I uninstalled this as I was suspicious that this was somehow related.

I have also upgraded the firmware to T807 to see if this would help. It didn’t. I have also tried all of Windows troubleshooting suggestions, ie. reinstall driver, uninstall device and let the hardware wizard find it, etc. Nothing seems to have worked.

The fact that the drive doesn’t even really spin up when disconnected from the IDE bus seems really suspicious to me. I have no idea what would have caused it to go from a completely working to completely non-functional drive in such a short time.

Any ideas?

thanks.