Slysoft or redfox server is down

vbimport

#1

I just tried to go to redfox.bz forum and get server not found-anyone else having same problem. I guess Server was down and it WORKING NOW!!!


#2

it’s working from the U.K.


#3

It may have been blocked But now I don’t have problem- Thanks!! Here is link:


Im from the US. Thanks!!


#4

[QUOTE=scotton;2770004]It may have been blocked But now I don’t have problem- Thanks!! Here is link:


Im from the US. Thanks!![/QUOTE]
DEAD…:sad: AACS is busy now…I’ll try from home to see is this is true…


#5

Working for me.



#6

Works from Norway.


#7

Stop blaming the aacs, it’s not clear they were the reason the chest time and it sure isn’t now with the whois data shielded. They’re probably just prepping things for bringing the main website online. The only way to do that is to make changes at the DNS level and they can’t do that without taking things down for a moment.


#8

Ch3vrON your CORRECT as usual. I just got server not found for a short time and its working OK now.


#9

[QUOTE=Ch3vr0n;2770013]Stop blaming the aacs, it’s not clear they were the reason the chest time and it sure isn’t now with the whois data shielded. They’re probably just prepping things for bringing the main website online. The only way to do that is to make changes at the DNS level and they can’t do that without taking things down for a moment.[/QUOTE]
Maybe not but they are cleary the party that started going down this route. I can now get to the site from home so could be work site related are blocking or throttle attempts to get to the site.


#10

There’s no proof they were involved, nor are they the only party going after domains


#11

No DNS entry for forum.redfox.bz now. I’m in the UK, using Open DNS.


#12

Subdomains don’t use a specific name server DNS entry, main domains do


#13

[QUOTE=Ch3vr0n;2770052]Subdomains don’t use a specific name server DNS entry, main domains do[/QUOTE]
?

All I know is forum.redfox.bz wasn’t resolving to an IP address.

It seems to be okay now.


#14

[QUOTE=coolcolors;2770006]DEAD…:sad: AACS is busy now…I’ll try from home to see is this is true…[/QUOTE]

I was able to get on.

Mr.Bill :iagree:


#15

It wasn’t down for me at any time.:wink:


#16

[QUOTE=alan1476;2770068]It wasn’t down for me at any time.;)[/QUOTE]The server was down yesterday for a short while more than likely they were making some changes nothing more than that it is not uncommon to have to reboot a server then it takes a bit for the DNS to resolve across the planet.:smiley:


#17

I checked thru my Domain and Hosting company access , they are still in biz. the Access is live down in Texas.


#18

[QUOTE=DVDRangerForum;2770090]I checked thru my Domain and Hosting company access , they are still in biz. the Access is live down in Texas.[/QUOTE]
The new company is fine everyone seems to get paraniod when they make changes and the forum is down for a little bit…Redfox will live and be back selling licenses before we know it.:smiley:
:D:bigsmile:


#19

[QUOTE=DVDRangerForum;2770090]I checked thru my Domain and Hosting company access , they are still in biz. the Access is live down in Texas.[/QUOTE]
Biz? They don’t have a biz domain. The main website is NOT live either, only the forum is.


#20

[QUOTE=Ch3vr0n;2770110]Biz? They don’t have a biz domain. The main website is NOT live either, only the forum is.[/QUOTE]
Clearly he meant they are still in business.