Slowwwww 106

vbimport

#1

My Pioneer 106 won’t do anything over 2x both ripping or writing. I’ve tried the usual flash updates.

It’s got v1.07 firmware installed, but I can’t change the controller settings from PIO to DMA - if that makes a difference !!!

Help


#2

I can’t change the controller settings from PIO to DMA

well thats the problem then, try uninstalling the controller driver then it should automatically pick it back up upon restart and should recognise it as DMA


#3

Did as you said, uninstalled and although I select DMA if available - it still keeps it on the PIO setting.

Any ideas


#4

bump


#5

Check your motherboard BIOS and see if you can force DMA on that channel.


#6

Still no joy. Won’t give me the option through the BIOS


#7

Looks like your only option is a full format :rolleyes:


#8

What’s the PC specs thats got the prob?


#9

There’s already a v1.08 for that drive. Although it probably wont solve your problem you’ll have the latest firmware. This latest firmware, mainly reduces lead out times so it’s an improvment on the overall burning time.


#10

If he can’t change the PIO to DMA, it may be a mobo problem - may need to flash the mobo BIOS if an update is available.

My brothers got a 106, an he’s had very few problems…


#11

It could also be some kind of problem with Windows XP. I once had a stupid problem that it was related Nero i think and i had to format my C drive.
But before doing this i would discard the motherboard first. I recall that i’ve read on www.rpc1.com forum that sometimes it’s a board issue.

I have 106 for 1,5 years now and i’ve made 0 (zero) coasters and the dam recorder burns everything i throw at it. Ohh, i don’t use crap media like princo but i have friends that do so they say it burns fine, so all i can say about this drive is:

Fantastic :bow:

I’m a nurd? :eek: :bigsmile:


#12

try changing the ide channel your 106 is on for example put it on primary slave with your hard drive as master or if that don`t work put it as secondary master or slave even it it means moving cdroms and dvdroms about i had the same problem with a 105 writer which kept going into pio mode i changed it to another ide channel and that did the trick

          cheers  bighun1952 :)  :)  :)

#13

My other PCs got a 108 on it and XP Pro detects it as UDMA3, which is kind of queer. Saying that when it goes through the POST and boot-up sequence is specifies it as ATA 66, so who knows? :confused:

At the end of the day my 108 burns at 16x (the last 300mb on a 4.7Gb DVD) on the right media… :iagree: