Slow transcoding with 2.1.6.3 The Village

vbimport

#1

I updated to 2.6.1.3 and made an iso file of the movie The Village, region 1. It took 54min to transcode & all I backed up was the main movie with preserve menu’s selected. My quality level was @ 100%. I then uninstalled 2.6.1.3 and reinstalled 2.5.4.3 CloneDVD and I made the same iso file to the same hard drive with the same DVD drive in 16min 48 seconds. It seems something in 2.6.1.3 is slowing down the transcoding time.


#2

This is the third time I have heard this. Do you happen to have a web link to the 2.5.4.3 version?


#3

I just stuck my original in again after backing up the other day and ETA is 19 mins 2.6.1.3. Other day when i backed it up took the same time with 2.5.4.3. Middle button copy whole movie. 71% quality. Don’t know what to tell you.


#4

I had the same trouble after installing the latest version of Clonedvd. I backed up Harold & Kumar go the Whitecastle and it took 45min for the transcoding alone. This was the first movie I had backed up with this new version of clonedvd. It seemed very long to me as usually it only takes around 20min to transcode only and 15min to burn dvd 4x. or about 35 to 40min total. I reverted back to 2.5.4.3 and tried same movie same options and it only took 18min to transcode and 15min burn time. I’ll wait for the next clonedvd update before upgrading again.


#5

There is a updated version already

CloneDVD 2.6.2.1


#6

I have a pentium 2.4ghz, 768 pc2100ddr ram,nvidia fx5200 128meg agp video, 2-160gb maxtor ata 133 hard drives with 8mb buffer, + 1 120gb maxtor 120gb hard drive w/ 8mb buffer.1 liteon 411s & 1 optorite dd0-201 dvd drives. I upgraded to CloneDVD 2.6.1.3 and had slow ripping speed, then went back to 2.5.4.3 and cut my ripping speed to less than a third from what it was with the latest version of CloneDVD. If it was a hardware problem then reverting back to an earlier version of CloneDVD wouldn’t have solved the problem.


#7

I guess you didnt read my last reply. Not sure why Ollie didn’t post the version on the website but here is the link he provided in another thread

http://update.elby.ch/SetupCloneDVD2621.exe


#8

when u tell clonedvd to make a full dvd compy why then does it make 2 ISO’s???


#9

Sabine, please try CloneDVD 2.6.2.1 as Hamp has suggested. If the problem is gone, we can publish it.


#10

I wanted to wait, until the people with problems acknowledge, that the problem is gone with this version.


#11

Olli you fixed it! I installed your 2.6.2.1 version and made another iso file of The Village in less than 17 min. Thanks for the fix, I just noticed I got my numbers out of order in my original post as to the version.

Thanks again Ollie


#12

Mission accomplished. Thank you for the feedback, and apologies for the problems I have introduced.


#13

O’ oK, I couldn’t figure out why you didnt post on the site yet, but now I see…


#14

Quote:
Originally Posted by sabine
Olli you fixed it! I installed your 2.6.2.1 version and made another iso file of The Village in less than 17 min.

Have you try in Files (VIDEO_TS), are they the same rip time ?
or just in ISO mode ~17min.


#15

I wasn’t even able to attempt to copy this title… Until I upgraded to the NEWEST AnyDVD Beta. Copied great after that.

Did anyone else have this problem?

By the way… U.S. Version I am speaking of.


#16

Anydvd is what you need to get rid of the copy protection. Clonedvd2 is a burning software. Make sence?


#17

LOL! You misunderstand me. I have always been using the CloneDVD / AnyDVD combo. But I HAD TO get the latest Beta to copy that title. It wouldn’t even allow me to attempt to copy it until I did so. :slight_smile:


#18

There will be new copy protections out so updating is very important either way lol